<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"oly",
grpId2:window.location.hostname,
grpId3:"sports",
pgId:"story-detail",
wrate:1
};
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Peppers play may go long way in determining Michigan&#039;s fate | The Olympian</title>
<meta name="expires" content="Dec 7, 2016 1:21 AM"/>
<meta name="keywords" content="FBC, , T25, Michigan, Peppers, e2073a71216a47f9a4061af88cfc3bc8"/>
<meta name="news_keywords" content="FBC, , T25, Michigan, Peppers, e2073a71216a47f9a4061af88cfc3bc8"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Jabrill Peppers will probably have to make big plays on defense, offense and special teams for No. 3 Michigan to upset No. 2 Ohio State and stem the tide in a lopsided series with its first win at the Horseshoe since 2000."/>
<meta name="title" content="Peppers play may go long way in determining Michigan's fate | The Olympian"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta property="og:title" content="Peppers play may go long way in determining Michigan's fate"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.theolympian.com/sports/article116562463.html"/>
<meta property="og:description" content="Jabrill Peppers will probably have to make big plays on defense, offense and special teams for No. 3 Michigan to upset No. 2 Ohio State and stem the tide in a lopsided series with its first win at the Horseshoe since 2000."/>
<meta property="og:image" content="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/LANDSCAPE_1140/Michigan%20Peppers%20Football.JPEG"/>
<meta property="og:site_name" content="theolympian"/>
<meta property="fb:app_id" content="288795084488080"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="theolympian">
<meta name="twitter:title" content="Peppers play may go long way in determining Michigan's fate">
<meta name="twitter:description" content="Jabrill Peppers will probably have to make big plays on defense, offense and special teams for No. 3 Michigan to upset No. 2 Ohio State and stem the tide in a lopsided series with its first win at the Horseshoe since 2000.">
<meta name="twitter:image" content="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/LANDSCAPE_1140/Michigan%20Peppers%20Football.JPEG">
<meta name="msapplication-TileImage" content="http://www.theolympian.com/static/theme/theolympian/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.theolympian.com/static/theme/theolympian/base/ico/favicon.png">
<link href="http://www.theolympian.com/static/theme/theolympian-2020/base/css/main-1.0.95-50e7a84.css?sVer=1.0.95-50e7a84" rel="stylesheet">
<script type="text/javascript" src="http://www.theolympian.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<!--[if lt IE 9]>
<script src="http://www.theolympian.com/static/js/html5shiv.js?sVer=1.0.95-50e7a84"></script>
<script src="http://www.theolympian.com/static/js/respond.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript" src="http://www.theolympian.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.95-50e7a84"></script>
<![endif]-->
<script type="text/javascript" src="http://www.theolympian.com/static/js/jquery-1.10.2.min.js?sVer=1.0.95-50e7a84"></script>
<script type="text/javascript">var mi_jQuery_ref=jQuery;</script>
<script type="text/javascript" src="http://www.theolympian.com/static/js/mi-wf-site-1.0.95-50e7a84-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.theolympian.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.95-50e7a84',
'marketInfo.logoAltText':'The Olympian',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840259,840260,844454',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lacey, Tumwater, Tenino, Yelm, Rochester, Grand Mound, Steamboat Island, Shelton, Rainier, Bucoda, Hawks Prairie, Nisqually',
'marketInfo.staticDirectory':'theolympian',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'TheOlympian.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'theolympian',
'facebook.app.id':'288795084488080',
'marketInfo.clipped_taxonomy':'Sports',
'nativo.video.placements':'869326,869325',
'marketInfo.careerbuilder.lr':'CBGA_TON',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheOlympian.com. The Olympian and TheOlympian.com also provide South Sound, and Olympia, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values',
'marketInfo.CarsAFF':'olympian',
'accuweather.locationString':'Olympia',
'marketInfo.Jobslr':'CBGA_TON',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.phone':'800-905-0296',
'marketInfo.sourcelevel':'sports',
'pressPlus.zone':'jREQiTf7Ic2TqBFswY-EA_',
'marketInfo.zipcode':'98506',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'theolympian',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'theolympian',
'marketInfo.JobsSEO':'The Olympian and TheOlympian.com serve the people of Olympia, Washington and South Sound with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'800-905-0296',
'marketInfo.siteId':'38',
'marketInfo.county':'Thurston County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'',
'marketInfo.name':'The Olympian',
'marketInfo.location':'Olympia',
'marketInfo.region':'South Sound',
'marketInfo.JobsSiteID':'GA_TON',
'marketInfo.code':'OLY',
'cs.circ_url':'http://www.theolympian.com/myaccount',
'marketInfo.market_identifier':'OLY.site_theolympian',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'financialContent.account':'theolympian',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Olympia',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:OLYMPIATJ',
'marketInfo.street_address':'111 Bethel Street NE, Olympia, WA 98506',
'accuweather.locationKey':'331418',
'marketInfo.taxonomy':'Sports////',
'marketInfo.city':'Olympia',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=19126&action=100&segment=theolympianros&m=1&sifi_tuid=4025"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=19126&action=100&segment=theolympiansports&m=1&sifi_tuid=4025"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 116562463";
mistats.pagename="Story: 116562463|Peppers play may go long way in determining Michigans fate";
mistats.taxonomy="Sports||||";
mistats.channel="Sports";
mistats.contentsource="The_Associated_Press|By LARRY LAGE AP Sports Writer";
mistats.pubdate="2016/11/22";
mistats.moddate="2016/11/22 H17";
mistats.keywords="FBC T25 Michigan Peppers e2073a71216a47f9a4061af88cfc3bc8";
</script>
<script type='text/javascript' src='http://media.theolympian.com/misites/oly/theolympian.js'></script>
<meta name="google-site-verification" content="vRoZyog75kX2F8hfY0fTolIzBSS6XdGOltiXVwvBfYI"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
<script>var z='premium';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='mobilesite'};var categoryMeta = document.createElement("meta");categoryMeta.setAttribute("name", "__sync_contentCategory");categoryMeta.setAttribute("content", z);document.getElementsByTagName('head')[0].appendChild( categoryMeta );</script>
<script type="text/javascript" src="https://www.syncaccess.net/mc/oly/api/scripts/syncwall"></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="116562463" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.theolympian.com/" target="_top"><img src="http://www.theolympian.com/static/images/theolympian/logo-lg.png" alt="The Olympian | TheOlympian.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="116562463"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="http://www.theolympian.com/customer-service/subscription/special-offers/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="http://www.theolympian.com/customer-service/subscription/special-offers/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="http://theolympian.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Plus</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://www.southsoundnie.com/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/obituaries/#navlink=subnav">Death Notices</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/military/#navlink=subnav">Military News</a></li>
<li><a href="http://www.legacy.com/obituaries/theolympian/#navlink=subnav">Obituaries</a></li>
<li><a href="/news/local/politics-government/#navlink=subnav">Politics &amp; Government</a></li>
<li><a href="/news/state/#navlink=subnav">State</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/watchdog#navlink=subnav">Watchdog</a></li>
<li><a href="/weather#navlink=subnav">Weather</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="http://preps.thenewstribune.com/#navlink=subnav">Preps Stats</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
<li><a href="/sports/soccer/mls/sounders-fc/#navlink=subnav">Sounders</a></li>
<li><a href="/sports/college/pac-12/university-of-washington/#navlink=subnav">UW Huskies</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Announcements</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.theolympian.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://calendar.theolympian.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/outdoors/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Outdoors <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/outdoors/hunting-fishing/#navlink=subnav">Fishing</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.theolympian.com/#navlink=navbar">
Local Deals
</a>
</li>
<li>
<a href="/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Olympian/?utm_source=Olympian&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/Washington/Olympia#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://olympian.adperfect.com/#navlink=navbar">
Place An Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.theolympian.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="116562463"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="116562463"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.theolympian.com/sports/">
Sports
</a>
</h1>
<p
class="published-date">
November 22, 2016 5:21 PM
</p>
<h1
class="title">
Peppers play may go long way in determining Michigan's fate
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29507587"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29507587">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29507587,
3,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/FREE_320/Michigan%20Peppers%20Football.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/FREE_480/Michigan%20Peppers%20Football.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/FREE_640/Michigan%20Peppers%20Football.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/FREE_768/Michigan%20Peppers%20Football.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/FREE_960/Michigan%20Peppers%20Football.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/h01kaw/picture116424683/ALTERNATES/FREE_1140/Michigan%20Peppers%20Football.JPEG" data-width-1140></span>
<img alt="FILE - In this Nov. 12, 2016, file photo, Michigan&#39;s Jabrill Peppers (5) breaks a tackle by Iowa defensive back Desmond King, rear, during the first half of an NCAA college football game, in Iowa City, Iowa. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams." title="FILE - In this Nov. 12, 2016, file photo, Michigan&#39;s Jabrill Peppers (5) breaks a tackle by Iowa defensive back Desmond King, rear, during the first half of an NCAA college football game, in Iowa City, Iowa. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams." />
<div class="caption">
<span class="caption-text">
FILE - In this Nov. 12, 2016, file photo, Michigan&#39;s Jabrill Peppers (5) breaks a tackle by Iowa defensive back Desmond King, rear, during the first half of an NCAA college football game, in Iowa City, Iowa. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams.
</span>
<span class="photographer">Charlie Neibergall, File</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/ceuuck/picture116562453/ALTERNATES/FREE_320/364Michigan%20Peppers%20Football.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/ceuuck/picture116562453/ALTERNATES/FREE_480/364Michigan%20Peppers%20Football.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/ceuuck/picture116562453/ALTERNATES/FREE_640/364Michigan%20Peppers%20Football.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/ceuuck/picture116562453/ALTERNATES/FREE_768/364Michigan%20Peppers%20Football.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/ceuuck/picture116562453/ALTERNATES/FREE_960/364Michigan%20Peppers%20Football.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/ceuuck/picture116562453/ALTERNATES/FREE_1140/364Michigan%20Peppers%20Football.JPEG" data-width-1140></span>
<img alt="FILE - In this Nov. 5, 2016, file photo, Michigan Wolverines linebacker Jabrill Peppers (5) watches during an NCAA college football game against Maryland, in Ann Arbor, Mich. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams." title="FILE - In this Nov. 5, 2016, file photo, Michigan Wolverines linebacker Jabrill Peppers (5) watches during an NCAA college football game against Maryland, in Ann Arbor, Mich. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams." />
<div class="caption">
<span class="caption-text">
FILE - In this Nov. 5, 2016, file photo, Michigan Wolverines linebacker Jabrill Peppers (5) watches during an NCAA college football game against Maryland, in Ann Arbor, Mich. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams.
</span>
<span class="photographer">Paul Sancya, File</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/xmzbqz/picture116562458/ALTERNATES/FREE_320/89Michigan%20Peppers%20Football.JPEG" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/xmzbqz/picture116562458/ALTERNATES/FREE_480/89Michigan%20Peppers%20Football.JPEG" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/xmzbqz/picture116562458/ALTERNATES/FREE_640/89Michigan%20Peppers%20Football.JPEG" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/xmzbqz/picture116562458/ALTERNATES/FREE_768/89Michigan%20Peppers%20Football.JPEG" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/xmzbqz/picture116562458/ALTERNATES/FREE_960/89Michigan%20Peppers%20Football.JPEG" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/xmzbqz/picture116562458/ALTERNATES/FREE_1140/89Michigan%20Peppers%20Football.JPEG" data-width-1140></span>
<img alt="FILE - In this Nov. 19, 2016, file photo, Indiana quarterback Zander Diamont (12) is sacked by Michigan linebacker Jabrill Peppers (5) in the fourth quarter of an NCAA college football game, in Ann Arbor, Mich. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams." title="FILE - In this Nov. 19, 2016, file photo, Indiana quarterback Zander Diamont (12) is sacked by Michigan linebacker Jabrill Peppers (5) in the fourth quarter of an NCAA college football game, in Ann Arbor, Mich. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams." />
<div class="caption">
<span class="caption-text">
FILE - In this Nov. 19, 2016, file photo, Indiana quarterback Zander Diamont (12) is sacked by Michigan linebacker Jabrill Peppers (5) in the fourth quarter of an NCAA college football game, in Ann Arbor, Mich. To upset No. 2 Ohio State and win at the Horseshoe for the first time since 2000, Jabrill Peppers will probably have to make big plays for No. 3 Michigan on defense, offense and special teams.
</span>
<span class="photographer">Tony Ding, File</span>
<span class="credits">AP Photo</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<span class="ng_byline_name">By LARRY LAGE</span> <span class="ng_byline_credit">AP Sports Writer</span>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.theolympian.com/sports/article116562463.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Peppers%20play%20may%20go%20long%20way%20in%20determining%20Michigan's%20fate&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Peppers+play+may+go+long+way+in+determining+Michigan's+fate&body=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html&title=Peppers+play+may+go+long+way+in+determining+Michigan's+fate"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html&description=Peppers+play+may+go+long+way+in+determining+Michigan's+fate&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fwire_photos%2fh01kaw%2fpicture116424683%2fALTERNATES%2fLANDSCAPE_1140%2fMichigan%2520Peppers%2520Football.JPEG"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.theolympian.com/sports/article116562463.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90480" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
ANN ARBOR, Mich.
</span>
<div id="story-target" class="clearfix">
<div id="content-body-23921545-116562463"
>
<p>Jabrill Peppers will probably have to make big plays on defense, offense and special teams for No. 3 Michigan to upset No. 2 Ohio State and stem the tide in a lopsided series with its first win at the Horseshoe since 2000.</p><p>Peppers just might be talented enough to do it.</p><p>The do-it-all player, who is as fast with the football as he is fierce without it, has rekindled memories of the way the Wolverines used Charles Woodson during its 1997 national championship season. Woodson, an Ohioan, played in all three facets of the game that year and capped the regular season with a punt return for a touchdown in a 20-14 win for No. 1 Michigan against the fourth-ranked Buckeyes.</p><p>Desmond Howard, who also hails from Ohio, didn't play on defense for the Wolverines, but the wide receiver did return punts, including one for a score against Ohio State in 1991 to help them rout their rival 31-3.</p><p>&quot;If you want to be remembered here, you play well against Ohio State,&quot; Peppers said after practice Tuesday night.</p><p>Peppers and his teammates will get a chance to earn a rare win for the Wolverines against the Buckeyes on Saturday. Michigan has lost four straight and 11 of 12 in the rivalry.</p><p>The Heisman Trophy candidate might be playing Ohio State for the last time. He has been projected as a top pick in the NFL draft, assuming he skips his senior season. Peppers insisted that's not an accurate assumption.</p><p>&quot;I don't know what I'm doing yet,&quot; Peppers said. &quot;I still have to talk to my family about that.&quot;</p><p>Peppers often talks about his brother, Don, who was shot and killed at the age of 14, taking away a father-figure type for a young boy whose father went to prison for several years of his youth. Peppers has spoken and written about how thankful he is to be playing big-time football at a world-class university because many people he grew up with weren't as fortunate.</p><p>As much of a thrill as it is for Peppers to return a punt for a TD, which he has done this season, make one of 65 tackles, including 16 for losses, or get the ball on offense, nothing compares to the satisfaction he gets from being someone people back home — and in places like it — can look up to.</p><p>&quot;I just do this for the kids who don't think it can be done,&quot; Peppers said. &quot;I came from East Orange (New Jersey) and I'm at a prestigious university like this. That's where I get my joy. I want to keep doing it and try to live up to what my brother first seen me do.&quot;</p><p>When Peppers started to play football as a kid, his older brother told him he was destined for greatness. Anyone who has seen him play has seen what his brother envisioned years ago.</p><p>Jim Harbaugh expected to put the 6-foot-1, 205-pound Peppers on the field for about 100 plays a game , playing him all three ways. Peppers said he doesn't know if he has played that much, but believes he has had fewer snaps in recent games. He prepares to do it all each week, going from meetings with special teams and offense before settling in on defense before each practice. At practices, he runs plays with both sides of the ball and on special teams.</p><p>When Harbaugh arrived last year and put the team through 4-hour spring practices, Peppers pulled off a feat that teammates are still talking about. At the 3-hour mark of one practice that left almost everyone exhausted, Peppers returned a punt and then jogged back to field another one.</p><p>&quot;When he was jogging back to go return another one, he did a cartwheel, back handspring, backflip 360 in full pads,&quot; Michigan tight end Jake Butt said. &quot;I was like, 'Oh my god, I can't even believe he just did that.' It's great having an athlete on your side. He can change the game on defense, special teams on offense.&quot;</p><p>---</p><p>More AP college football: www.collegefootball.ap.org and https://twitter.com/AP-Top25</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23921545-116562463 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23921545-116562463").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23921545-116562463").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "ANN ARBOR, Mich.";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23921545-116562463").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90480" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="116562463"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116562463"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116562463"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="116562463"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.theolympian.com/sports/article116562463.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Peppers%20play%20may%20go%20long%20way%20in%20determining%20Michigan's%20fate&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Peppers+play+may+go+long+way+in+determining+Michigan's+fate&body=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html&title=Peppers+play+may+go+long+way+in+determining+Michigan's+fate"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html&description=Peppers+play+may+go+long+way+in+determining+Michigan's+fate&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fwire_photos%2fh01kaw%2fpicture116424683%2fALTERNATES%2fLANDSCAPE_1140%2fMichigan%2520Peppers%2520Football.JPEG"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.theolympian.com/sports/article116562463.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.theolympian.com/sports/">
Sports
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="116562463"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.theolympian.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-116461328" id="container-116461328"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-0c8d9b29bf.thenewstribune.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-116461328-1479864419151"> <div id="video-container-116461328-1479864419151"> <div class="video-media" data-id="116461328" data-index> <div id="player-116461328-1479864419151" class="player" data-id="116461328"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.thenewstribune.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/1u7is3-DBs-coach-Jimmy-Lake-previews-the-Apple-Cup/alternates/LANDSCAPE_560/DBs%20coach%20Jimmy%20Lake%20previews%20the%20Apple%20Cup') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-116461328-1479864419151" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/whf5h4-IronRabbit/alternates/LANDSCAPE_200/IronRabbit" alt="West Olympia restaurant replacing tipping with service charge"> <span class="duration">1:52</span> </div> <div class="media-desc"> <h4 class="video-title">West Olympia restaurant replacing tipping with service charge</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/z5690x-Renovations-at-former-State-Capital-Museum/alternates/LANDSCAPE_200/Renovations%20at%20former%20State%20Capital%20Museum" alt="Renovations at former State Capital Museum"> <span class="duration">1:33</span> </div> <div class="media-desc"> <h4 class="video-title">Renovations at former State Capital Museum</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/xv6w42-Latinx-Youth-Summit-2016-at-Evergreen-State-College/alternates/LANDSCAPE_200/Latinx%20Youth%20Summit%202016%20at%20Evergreen%20State%20College" alt="Latinx Youth Summit 2016 at Evergreen State College"> <span class="duration">3:24</span> </div> <div class="media-desc"> <h4 class="video-title">Latinx Youth Summit 2016 at Evergreen State College</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/d65dfx-Gratitude1/alternates/LANDSCAPE_200/Gratitude1" alt="Saint Martin's Chorale performs at the 33rd annual Interfaith Works Thanksgiving"> <span class="duration">1:36</span> </div> <div class="media-desc"> <h4 class="video-title">Saint Martin's Chorale performs at the 33rd annual Interfaith Works Thanksgiving</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/crime/a3nuxx-Graphic-video-footage-shows-Nov.-4-2016-fight-at-Olympias-Artesian-Commons-Park/alternates/LANDSCAPE_200/Graphic%20video%20footage%20shows%20Nov.%204%2C%202016%20fight%20at%20Olympia%27s%20Artesian%20Commons%20Park" alt="Graphic video footage shows Nov. 4, 2016 fight at Olympia's Artesian Commons Park"> <span class="duration">4:38</span> </div> <div class="media-desc"> <h4 class="video-title">Graphic video footage shows Nov. 4, 2016 fight at Olympia's Artesian Commons Park</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/politics-government/5yk3q0-Anti-Trump-rally-at-state-Capitol-in-Olympia/alternates/LANDSCAPE_200/Anti-Trump%20rally%20at%20state%20Capitol%20in%20Olympia" alt="Anti-Trump rally at state Capitol in Olympia"> <span class="duration">0:24</span> </div> <div class="media-desc"> <h4 class="video-title">Anti-Trump rally at state Capitol in Olympia</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.bnd.com/news/local/w0i5av-Repo-man-felt-bad-taking-elderly-couples-car.-Heres-how-he-made-it-up-to-them./alternates/LANDSCAPE_200/Repo%20man%20felt%20bad%20taking%20elderly%20couple%27s%20car.%20Here%27s%20how%20he%20made%20it%20up%20to%20them." alt="Repo man felt bad taking elderly couple's car. Here's how he made it up to them."> <span class="duration">2:02</span> </div> <div class="media-desc"> <h4 class="video-title">Repo man felt bad taking elderly couple's car. Here's how he made it up to them.</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/outdoors/m2sr0o-Hiking-Rampart-Ridge-and-Trail-of-the-Shadows-at-Mount-Rainier/alternates/LANDSCAPE_200/Hiking%20Rampart%20Ridge%20and%20Trail%20of%20the%20Shadows%20at%20Mount%20Rainier" alt="Hiking Rampart Ridge and Trail of the Shadows at Mount Rainier"> <span class="duration">1:33</span> </div> <div class="media-desc"> <h4 class="video-title">Hiking Rampart Ridge and Trail of the Shadows at Mount Rainier</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/4diyy2-Protest-Camp-Broken-Up-Train-Leaves-Port/alternates/LANDSCAPE_200/Protest%20Camp%20Broken%20Up%2C%20Train%20Leaves%20Port" alt="Protest Camp Broken Up, Train Leaves Port"> <span class="duration">1:47</span> </div> <div class="media-desc"> <h4 class="video-title">Protest Camp Broken Up, Train Leaves Port</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/48472l-PurceHall1/alternates/LANDSCAPE_200/PurceHall1" alt="$12.75 million Purce Hall opens at The Evergreen State College"> <span class="duration">1:13</span> </div> <div class="media-desc"> <h4 class="video-title">$12.75 million Purce Hall opens at The Evergreen State College</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">5 hours ago</time> <h2 class="title video-title"> <a href="http://www.theolympian.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/article116461328.html">DBs coach Jimmy Lake previews the Apple Cup</a> </h2> </div> </div> <div id="playlist-116461328-1479864419151"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/1u7is3-DBs-coach-Jimmy-Lake-previews-the-Apple-Cup/alternates/LANDSCAPE_200/DBs%20coach%20Jimmy%20Lake%20previews%20the%20Apple%20Cup" alt="DBs coach Jimmy Lake previews the Apple Cup"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:45</span> </div> <div class="media-desc"> <time class="published-date hidden">5 hours ago</time> <h4 class="title video-title">DBs coach Jimmy Lake previews the Apple Cup</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/5dins2-DC-Pete-Kwiatkowski-previews-the-Apple-Cup/alternates/LANDSCAPE_200/DC%20Pete%20Kwiatkowski%20previews%20the%20Apple%20Cup" alt="DC Pete Kwiatkowski previews the Apple Cup"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:29</span> </div> <div class="media-desc"> <time class="published-date hidden">5 hours ago</time> <h4 class="title video-title">DC Pete Kwiatkowski previews the Apple Cup</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/306zgt-DL-coach-Ikaika-Malloe-talks-Apple-Cup.mp4/alternates/LANDSCAPE_200/DL%20coach%20Ikaika%20Malloe%20talks%20Apple%20Cup.mp4" alt="DL coach Ikaika Malloe talks Apple Cup"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:53</span> </div> <div class="media-desc"> <time class="published-date hidden">5 hours ago</time> <h4 class="title video-title">DL coach Ikaika Malloe talks Apple Cup</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.theolympian.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116562463"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.theolympian.com/sports/">
Sports
</a>
</h1>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/article116505958.html#wgt=trending">
A fictional road trip with Chris Petersen and Mike Leach
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/article116526433.html#wgt=trending">
Seahawks waive mothballed J&rsquo;Marcus Webb, team&rsquo;s highest-paid OL, eat guaranteeed $2.45M
</a>
</h2>
</div>
</article>
<article class="huskies_insider_blog media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/article116546388.html#wgt=trending">
Washington Huskies up to No. 5 in most recent College Football Playoff rankings
</a>
</h2>
</div>
</article>
<article class="university_of_washington media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/college/pac-12/university-of-washington/article116339073.html#wgt=trending">
Gabe Marks and John Ross highlight talented crew of Apple Cup receivers
</a>
</h2>
</div>
</article>
<article class="dave_boling media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/spt-columns-blogs/dave-boling/article116343673.html#wgt=trending">
Dave Boling: Bevell overseeing Seahawks offensive surge
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="116562463"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19918" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90480"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116562463"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="116562463"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="116562463"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="116562463"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.theolympian.com/" target="_top"><img src="http://www.theolympian.com/static/images/theolympian/logo-sm.png" alt="The Olympian | TheOlympian.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/theolympian">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theolympian">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/olyphoto">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/112283714546596023375">
Google+
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">
Submit a Photo
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.theolympian.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="https://secure.thenewstribune.com/olympian/obits/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://specialsections.theolympian.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/theolympian">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theolympian">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/olyphoto">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/112283714546596023375">
Google+
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">
Submit a Photo
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.theolympian.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="https://secure.thenewstribune.com/olympian/obits/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://specialsections.theolympian.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="116562463"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='116562463'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=24834&contextPath=7109-24834-&pubId=49&cat=&meta=read-wirestory&objId=116562463&type=article&title=Peppers+play+may+go+long+way+in+determining+Michigan%26%23039%3bs+fate&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=24834&amp;contextPath=7109-24834-&amp;pubId=49&amp;cat=&amp;meta=read-wirestory&amp;objId=116562463&amp;type=article&amp;title=Peppers+play+may+go+long+way+in+determining+Michigan%26%23039%3bs+fate&amp;url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle116562463.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.theolympian.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
if (typeof mi_jQuery_ref != 'undefined') {
jQuery = $ = mi_jQuery_ref;
$(document).ready(function () {
jQuery = $ = mi_jQuery_ref;
});
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.theolympian.com/static/js/wps-wf-site-1.0.95-50e7a84-min.js"></script>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.theolympian.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.theolympian.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.theolympian.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7873/cc.js?ns=_cc7873" id="LOTCC_7873"></script>
<script>_cc7873.bcp();</script>
</body>
</html>
