<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"oly",
grpId2:window.location.hostname,
grpId3:"sports",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<script>var z='premium';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='mobilesite'};var categoryMeta = document.createElement("meta");categoryMeta.setAttribute("name", "__sync_contentCategory");categoryMeta.setAttribute("content", z);document.getElementsByTagName('head')[0].appendChild( categoryMeta );</script>
<script type="text/javascript" src="https://www.syncaccess.net/mc/oly/api/scripts/syncwall"></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>ICYMI: First NCAA title team finally get its rings | The Olympian</title>
<meta name="expires" content="Feb 6, 2017 7:26 AM"/>
<meta name="keywords" content="BKW, , T25, ICYMI, eca478e889f14d9c80fce59b7da3c5f2"/>
<meta name="news_keywords" content="BKW, , T25, ICYMI, eca478e889f14d9c80fce59b7da3c5f2"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Way before UConn dominated women's basketball, there was Louisiana Tech."/>
<meta name="title" content="ICYMI: First NCAA title team finally get its rings | The Olympian"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta property="og:title" content="ICYMI: First NCAA title team finally get its rings"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.theolympian.com/sports/article128155274.html"/>
<meta property="og:description" content="Way before UConn dominated women's basketball, there was Louisiana Tech."/>
<meta property="og:image" content="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/LANDSCAPE_1140/West_Virginia_Baylor_Basketball_50721.jpg"/>
<meta property="og:site_name" content="theolympian"/>
<meta property="fb:app_id" content="288795084488080"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="theolympian">
<meta name="twitter:title" content="ICYMI: First NCAA title team finally get its rings">
<meta name="twitter:description" content="Way before UConn dominated women's basketball, there was Louisiana Tech.">
<meta name="twitter:image" content="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/LANDSCAPE_1140/West_Virginia_Baylor_Basketball_50721.jpg">
<meta name="msapplication-TileImage" content="http://www.theolympian.com/static/theme/theolympian/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.theolympian.com/static/theme/theolympian/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.theolympian.com/static/theme/theolympian/base/ico/favicon.png">
<link href="http://www.theolympian.com/static/theme/theolympian-2020/base/css/main-1.0.97-bba9956.css?sVer=1.0.97-bba9956" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.theolympian.com/static/js/html5shiv.js?sVer=1.0.97-bba9956"></script>
<script src="http://www.theolympian.com/static/js/respond.min.js?sVer=1.0.97-bba9956"></script>
<script type="text/javascript" src="http://www.theolympian.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.97-bba9956"></script>
<![endif]-->
<script type="text/javascript" src="http://www.theolympian.com/static/js/jquery-1.10.2.min.js?sVer=1.0.97-bba9956"></script>
<script type="text/javascript">var mi_jQuery_ref=jQuery;</script>
<script type="text/javascript" src="http://www.theolympian.com/static/js/mi-wf-site-1.0.97-bba9956-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.theolympian.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.97-bba9956',
'marketInfo.logoAltText':'The Olympian',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840259,840260,844454',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Lacey, Tumwater, Tenino, Yelm, Rochester, Grand Mound, Steamboat Island, Shelton, Rainier, Bucoda, Hawks Prairie, Nisqually',
'marketInfo.staticDirectory':'theolympian',
'marketInfo.state_abbreviation':'WA',
'publication.domain':'TheOlympian.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'theolympian',
'facebook.app.id':'288795084488080',
'marketInfo.clipped_taxonomy':'Sports',
'nativo.video.placements':'869326,869325',
'marketInfo.careerbuilder.lr':'CBGA_TON',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheOlympian.com. The Olympian and TheOlympian.com also provide South Sound, and Olympia, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values',
'marketInfo.CarsAFF':'olympian',
'accuweather.locationString':'Olympia',
'marketInfo.Jobslr':'CBGA_TON',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.phone':'800-905-0296',
'marketInfo.sourcelevel':'sports',
'pressPlus.zone':'jREQiTf7Ic2TqBFswY-EA_',
'marketInfo.zipcode':'98506',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'theolympian',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'theolympian',
'marketInfo.JobsSEO':'The Olympian and TheOlympian.com serve the people of Olympia, Washington and South Sound with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Washington',
'cs.circ_phone':'800-905-0296',
'marketInfo.siteId':'38',
'marketInfo.county':'Thurston County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'',
'marketInfo.name':'The Olympian',
'marketInfo.location':'Olympia',
'marketInfo.region':'South Sound',
'marketInfo.JobsSiteID':'GA_TON',
'marketInfo.code':'OLY',
'cs.circ_url':'http://www.theolympian.com/myaccount',
'marketInfo.market_identifier':'OLY.site_theolympian',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'WA,US',
'financialContent.account':'theolympian',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Olympia',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:OLYMPIATJ',
'marketInfo.street_address':'111 Bethel Street NE, Olympia, WA 98506',
'accuweather.locationKey':'331418',
'marketInfo.taxonomy':'Sports////',
'marketInfo.city':'Olympia',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 128155274";
mistats.pagename="Story: 128155274|ICYMI First NCAA title team finally get its rings";
mistats.taxonomy="Sports||||";
mistats.channel="Sports";
mistats.contentsource="The_Associated_Press|By DOUG FEINBERG AP Basketball Writer";
mistats.pubdate="2017/01/22";
mistats.moddate="2017/01/22 H23";
mistats.keywords="BKW T25 ICYMI eca478e889f14d9c80fce59b7da3c5f2";
</script>
<script type='text/javascript' src='http://media.theolympian.com/misites/oly/theolympian.js'></script>
<meta name="google-site-verification" content="vRoZyog75kX2F8hfY0fTolIzBSS6XdGOltiXVwvBfYI"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="128155274" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.theolympian.com/" target="_top"><img src="http://www.theolympian.com/static/images/theolympian/logo-lg.png" alt="The Olympian | TheOlympian.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="128155274"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="http://www.theolympian.com/customer-service/subscription/special-offers/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="http://www.theolympian.com/customer-service/subscription/special-offers/#navlink=navbar">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="http://theolympian.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Plus</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://www.southsoundnie.com/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/obituaries/#navlink=subnav">Death Notices</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/military/#navlink=subnav">Military News</a></li>
<li><a href="http://www.legacy.com/obituaries/theolympian/#navlink=subnav">Obituaries</a></li>
<li><a href="/news/local/politics-government/#navlink=subnav">Politics &amp; Government</a></li>
<li><a href="/news/state/#navlink=subnav">State</a></li>
<li><a href="/news/local/traffic/#navlink=subnav">Traffic</a></li>
<li><a href="/news/local/watchdog#navlink=subnav">Watchdog</a></li>
<li><a href="/weather#navlink=subnav">Weather</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="http://preps.thenewstribune.com/#navlink=subnav">Preps Stats</a></li>
<li><a href="/sports/mlb/seattle-mariners/#navlink=subnav">Mariners</a></li>
<li><a href="/sports/nfl/seattle-seahawks/#navlink=subnav">Seahawks</a></li>
<li><a href="/sports/soccer/mls/sounders-fc/#navlink=subnav">Sounders</a></li>
<li><a href="/sports/college/pac-12/university-of-washington/#navlink=subnav">UW Huskies</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Announcements</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Culture</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.theolympian.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://calendar.theolympian.com/#navlink=subnav">Events Calendar</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/outdoors/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Outdoors <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/outdoors/hunting-fishing/#navlink=subnav">Fishing</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.theolympian.com/#navlink=navbar">
Shopping
</a>
</li>
<li>
<a href="/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Olympian/?utm_source=Olympian&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/Washington/Olympia#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://olympian.adperfect.com/#navlink=navbar">
Place An Ad
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.theolympian.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="128155274"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="128155274"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.theolympian.com/sports/">
Sports
</a>
</h1>
<p
class="published-date">
January 22, 2017 11:26 PM
</p>
<h1
class="title">
ICYMI: First NCAA title team finally get its rings
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29507587"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29507587">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29507587,
2,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/FREE_320/West_Virginia_Baylor_Basketball_50721.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/FREE_480/West_Virginia_Baylor_Basketball_50721.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/FREE_640/West_Virginia_Baylor_Basketball_50721.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/FREE_768/West_Virginia_Baylor_Basketball_50721.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/FREE_960/West_Virginia_Baylor_Basketball_50721.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/piyglj/picture128155269/ALTERNATES/FREE_1140/West_Virginia_Baylor_Basketball_50721.jpg" data-width-1140></span>
<img alt="Baylor head coach Kim Mulkey reacts to a call in the second half of an NCAA college basketball game against West Virginia, Saturday, Jan. 21, 2017, in Waco, Texas." title="Baylor head coach Kim Mulkey reacts to a call in the second half of an NCAA college basketball game against West Virginia, Saturday, Jan. 21, 2017, in Waco, Texas." />
<div class="caption">
<span class="caption-text">
Baylor head coach Kim Mulkey reacts to a call in the second half of an NCAA college basketball game against West Virginia, Saturday, Jan. 21, 2017, in Waco, Texas.
</span>
<span class="photographer">Jerry Larson</span>
<span class="credits">AP Photo</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/j78732/picture128104174/ALTERNATES/FREE_320/Tulane_UConn_Basketball_19873.jpg" data-width-320></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/j78732/picture128104174/ALTERNATES/FREE_480/Tulane_UConn_Basketball_19873.jpg" data-width-480></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/j78732/picture128104174/ALTERNATES/FREE_640/Tulane_UConn_Basketball_19873.jpg" data-width-640></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/j78732/picture128104174/ALTERNATES/FREE_768/Tulane_UConn_Basketball_19873.jpg" data-width-768></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/j78732/picture128104174/ALTERNATES/FREE_960/Tulane_UConn_Basketball_19873.jpg" data-width-960></span>
<span class="test-temp" data-src="http://www.mcclatchy-wires.com/wire_photos/j78732/picture128104174/ALTERNATES/FREE_1140/Tulane_UConn_Basketball_19873.jpg" data-width-1140></span>
<img alt="Connecticut head coach Geno Auriemma, third from left, talks with player Gabby Williams, left, as associate head coach Chris Daily, center, listens in the second half of an NCAA college basketball game against Tulane, Sunday, Jan. 22, 2017, in Storrs, Conn." title="Connecticut head coach Geno Auriemma, third from left, talks with player Gabby Williams, left, as associate head coach Chris Daily, center, listens in the second half of an NCAA college basketball game against Tulane, Sunday, Jan. 22, 2017, in Storrs, Conn." />
<div class="caption">
<span class="caption-text">
Connecticut head coach Geno Auriemma, third from left, talks with player Gabby Williams, left, as associate head coach Chris Daily, center, listens in the second half of an NCAA college basketball game against Tulane, Sunday, Jan. 22, 2017, in Storrs, Conn.
</span>
<span class="photographer">Jessica Hill</span>
<span class="credits">AP Photo</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 2
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<span class="ng_byline_name">By DOUG FEINBERG</span> <span class="ng_byline_credit">AP Basketball Writer</span>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.theolympian.com/sports/article128155274.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=ICYMI%3a%20First%20NCAA%20title%20team%20finally%20get%20its%20rings&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings&body=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html&title=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html&description=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fwire_photos%2fpiyglj%2fpicture128155269%2fALTERNATES%2fLANDSCAPE_1140%2fWest_Virginia_Baylor_Basketball_50721.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.theolympian.com/sports/article128155274.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90480" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
NEW YORK
</span>
<div id="story-target" class="clearfix">
<div id="content-body-23921545-128155274"
>
<p>Way before UConn dominated women's basketball, there was Louisiana Tech.</p><p>The Lady Techsters won the first NCAA Tournament title in 1982 and had a 54-game winning streak. The team finally received their championship rings from that inaugural title last weekend. Baylor coach Kim Mulkey was the point guard on that early dynasty but couldn't be at the ceremony because her second-ranked Baylor Lady Bears had a game in Kansas.</p><p>She finally got her ring this past week.</p><p>&quot;Yeah, I wish I could have been there ... happy for everybody,&quot; Mulkey said. &quot;We had a heck of a team back then, the early 80s, pretty dominant.&quot;</p><p>Nine of the 14 players that are still alive were at the ceremony , including Deb Williamson — the current coordinator of officials for the Big East, American and Atlantic 10 Conferences.</p><p>&quot;I think it came at the perfect time,&quot; she said. &quot;I think that when you get into your 50s it means so much more now, our families can enjoy it with us. I wouldn't have chosen to wait 35 years, we already lost one teammate and a lot of the people who supported us back then aren't around anymore.&quot;</p><p>Williamson said the group went to dinner afterward and shared stories of how they were recruited. Amazingly none of the former players knew each other's recruitment stories until that dinner.</p><p>They did remember the remarkable run they had winning the 1981 AIAW championship and then the NCAA one.</p><p>&quot;The year before we went 34-0, and LA Tech made rings for us. When we transitioned to the NCAA that year, we lost one game I think, we were on a 54-game winning streak,&quot; Williamson said. &quot;When we won (the NCAA title), no one talked about the rings, we didn't pay that much attention to that. They gave us watches that had the NCAA logo on it. We thought maybe a ring would come later, it wasn't a big deal then.&quot;</p><p>Other things that happened this week:</p><p>REMEMBERING SUMMITT: This past week was the fourth annual &quot;We Back Pat&quot; week where schools raise Alzheimer's awareness . This year, the Lady Vols' week started with a thrilling upset of No. 6 Notre Dame on Monday.</p><p>REBOUND MACHINE: Chantal Osahor grabbed a Pac-12-record 30 rebounds on Sunday in a win over Washington State.</p><p>The senior center came into the game leading the nation in rebounding and became the 12th player in NCAA history to have that many boards in a game.</p><p>&quot;I feel like I kind of just do that every game,&quot; Osahor said. &quot;A lot of them came to me today. I don't know how well (they) shot from the floor, but there was a lot of rebounds to get.&quot;</p><p>PARTING WAY: Women's basketball coach Jody Adams-Birch will not return to Wichita State, the school announced Sunday.</p><p>Adams-Birch was replaced as the team's head coach Thursday as athletic director Darron Boatright reviewed the program. She missed Friday and Sunday's games. Boatright said in a statement from the school that the two sides parted &quot;mutually and amicably.&quot;</p><p>Linda Hargrove, the former WSU coach from 1989-98, will run the program for the remainder of the season, Boatright said.</p><p>Adams-Birch was under an internal review after the 2015 season when four players transferred from the program. The school kept the coach; Boatright wasn't the athletic director at the time.</p><p>TAKING A BREAK: Michigan State coach Suzy Merchant took a medical leave of absence this week, the school announced.</p><p>The 10th-year coach experienced similar conditions after a game at Rutgers as she did when she fainted on the sidelines during a victory over Illinois earlier this month. Associate head coach Amaka Agugua filled in for the 47-year-old Merchant this week.</p><p>IT AIN'T OVER TILL ITS OVER: Villanova coach Harry Perretta has seen a lot in his 39-years at the school.</p><p>Still, there haven't been many times that his team trailed by 22 points in the second half and rallied to win. The Wildcats were down 41-19 to Butler early in the third quarter on Friday before pulling off a stunning 70-69 overtime victory.</p><p>SHOOT TILL YOUR ARM FALLS OFF: DePaul and Marquette put on quite an offensive display in the Golden Eagles' 102-101 victory on Friday night. It was the fifth time in Big East history that two teams scored over 100 points in the same game. The last came when Georgetown beat Providence 115-106 on Jan. 5, 1992.</p><p>MILESTONES: Muffet McGraw won her 750th game at Notre Dame on Sunday. She is 838-267 overall as a coach. ... Coach Joe Tartamella won his 100th game at St. John's. ... Oregon freshman Sabrina Ionescu set the single-season school record with her third triple-double on Sunday. She also matched the Ducks' career mark set by Bev Smith. She's only two short of the Pac-12 record for a season set by Nicole Powell in 2001-02. Powell also owns the conference's career mark with six.</p><p>---</p><p>AP Basketball Writer Stephen Hawkins from Waco, Texas contributed to this story.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23921545-128155274 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23921545-128155274").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23921545-128155274").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "NEW YORK";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23921545-128155274").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90480" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="128155274"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="128155274"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="128155274"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="128155274"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.theolympian.com/sports/article128155274.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=ICYMI%3a%20First%20NCAA%20title%20team%20finally%20get%20its%20rings&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings&body=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html&title=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html&description=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings&media=http%3a%2f%2fwww.mcclatchy-wires.com%2fwire_photos%2fpiyglj%2fpicture128155269%2fALTERNATES%2fLANDSCAPE_1140%2fWest_Virginia_Baylor_Basketball_50721.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.theolympian.com/sports/article128155274.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.theolympian.com/sports/">
Sports
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-sports-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-sports-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'sports','four_pack',"theolympian");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="128155274"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.theolympian.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-128053494" id="container-128053494"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-58f146362d.theolympian.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-128053494-1485156773524"> <div id="video-container-128053494-1485156773524"> <div class="video-media" data-id="128053494" data-index> <div id="player-128053494-1485156773524" class="player" data-id="128053494"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.thenewstribune.com/sports/zm7ok-KeyFultz/alternates/LANDSCAPE_560/KeyFultz') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-128053494-1485156773524" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/9prj48-SnowDays1.JPG/alternates/LANDSCAPE_200/SnowDays1.JPG" alt="Hands On Children's Museum's Snow Days weekend"> <span class="duration">0:49</span> </div> <div class="media-desc"> <h4 class="video-title">Hands On Children's Museum's Snow Days weekend</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/w2zn8r-05WaterPipe.JPG/alternates/LANDSCAPE_200/05WaterPipe.JPG" alt="Olympia's Artesian Commons draws diverse visitors"> <span class="duration">0:59</span> </div> <div class="media-desc"> <h4 class="video-title">Olympia's Artesian Commons draws diverse visitors</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/politics-government/lmimgz-Legislative-leadership-offers-early-session-outlines/alternates/LANDSCAPE_200/Legislative%20leadership%20offers%20early%20session%20outlines" alt="Legislative leadership offers early session outlines"> <span class="duration">2:05</span> </div> <div class="media-desc"> <h4 class="video-title">Legislative leadership offers early session outlines</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/wfzfqy-04TraveltronBestFriendsGang.JPG/alternates/LANDSCAPE_200/04TraveltronBestFriendsGang.JPG" alt="Opposing Views: Artesian Commons - Safe or Scary?"> <span class="duration">2:11</span> </div> <div class="media-desc"> <h4 class="video-title">Opposing Views: Artesian Commons - Safe or Scary?</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/business/jqd102-PeacockV1.JPG/alternates/LANDSCAPE_200/PeacockV1.JPG" alt="Peacock Vintage struts antiques with a mid-century modern twist"> <span class="duration">2:16</span> </div> <div class="media-desc"> <h4 class="video-title">Peacock Vintage struts antiques with a mid-century modern twist</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/kdxcoq-01WomensMarchCrowd/alternates/LANDSCAPE_200/01WomensMarchCrowd" alt="Women's March fills the streets Olympia"> <span class="duration">3:47</span> </div> <div class="media-desc"> <h4 class="video-title">Women's March fills the streets Olympia</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.thenewstribune.com/news/local/xaeo1n-KeyYelm.JPG/alternates/LANDSCAPE_200/KeyYelm.JPG" alt="Man accused of causing fatal wreck charged"> <span class="duration">0:22</span> </div> <div class="media-desc"> <h4 class="video-title">Man accused of causing fatal wreck charged</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/b9rtb6-Protester-Burns-American-Flag-at-Olympia-March/alternates/LANDSCAPE_200/Protester%20Burns%20American%20Flag%20at%20Olympia%20March" alt="Protester burns American flag at Olympia march"> <span class="duration">1:05</span> </div> <div class="media-desc"> <h4 class="video-title">Protester burns American flag at Olympia march</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/karhzt-01ArielKruger.JPG/alternates/LANDSCAPE_200/01ArielKruger.JPG" alt="Olympia Youth Rally turns to protest march"> <span class="duration">1:57</span> </div> <div class="media-desc"> <h4 class="video-title">Olympia Youth Rally turns to protest march</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.theolympian.com/news/local/692o71-A3cloTheater.JPG/alternates/LANDSCAPE_200/A3cloTheater.JPG" alt="Readers Theater Unlimited presents: The Christmas Truce"> <span class="duration">2:37</span> </div> <div class="media-desc"> <h4 class="video-title">Readers Theater Unlimited presents: The Christmas Truce</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a day ago</time> <h2 class="title video-title"> <a href="http://www.theolympian.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/article128053494.html">Markelle Fultz discusses Huskies 94-72 loss to Utah</a> </h2> </div> </div> <div id="playlist-128053494-1485156773524"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/zm7ok-KeyFultz/alternates/LANDSCAPE_200/KeyFultz" alt="Markelle Fultz discusses Huskies 94-72 loss to Utah"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">3:58</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Markelle Fultz discusses Huskies 94-72 loss to Utah</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.thenewstribune.com/sports/7mn4qo-KeyRomar/alternates/LANDSCAPE_200/KeyRomar" alt="Huskies coach Lorenzo Romar discusses 94-72 loss to Utah"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:42</span> </div> <div class="media-desc"> <time class="published-date hidden">a day ago</time> <h4 class="title video-title">Huskies coach Lorenzo Romar discusses 94-72 loss to Utah</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.theolympian.com/sports/vadg7t-KeyLayn.jpg/alternates/LANDSCAPE_200/KeyLayn.jpg" alt="Olympia Wrestler Layn Pannkuk eyeing state title"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:02</span> </div> <div class="media-desc"> <time class="published-date hidden">2 days ago</time> <h4 class="title video-title">Olympia Wrestler Layn Pannkuk eyeing state title</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.theolympian.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="128155274"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.theolympian.com/sports/">
Sports
</a>
</h1>
<article class="john_mcgrath media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/spt-columns-blogs/john-mcgrath/article128153134.html#wgt=trending">
John McGrath: Falcons did the impossible by making me root for the Patriots
</a>
</h2>
</div>
</article>
<article class="high_school media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/high-school/article127986259.html#wgt=trending">
&lsquo;Wrestling makes me a better person all around,&rsquo; says Olympia&rsquo;s Layn Pannkuk
</a>
</h2>
</div>
</article>
<article class="sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/article128124149.html#wgt=trending">
Osahor breaks rebound record in win over Washington St
</a>
</h2>
</div>
</article>
<article class="high_school media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/high-school/article128055419.html#wgt=trending">
Olympia&rsquo;s Bill Beattie to be next Tumwater football coach, pending approval
</a>
</h2>
</div>
</article>
<article class="university_of_washington media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.theolympian.com/sports/college/pac-12/university-of-washington/article128054619.html#wgt=trending">
Huskies can&rsquo;t stop Utah&rsquo;s layup line in 94-72 loss
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="128155274"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19918" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90480"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="128155274"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="128155274"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="128155274"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="128155274"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.theolympian.com/" target="_top"><img src="http://www.theolympian.com/static/images/theolympian/logo-sm.png" alt="The Olympian | TheOlympian.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/theolympian">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theolympian">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/olyphoto">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/112283714546596023375">
Google+
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">
Submit a Photo
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://olympia.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.theolympian.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="https://secure.thenewstribune.com/olympian/obits/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://specialsections.theolympian.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount/#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="/rss/#navlink=mi_footer">
RSS Feeds
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/theolympian">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/theolympian">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/olyphoto">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/112283714546596023375">
Google+
</a>
</li>
<li>
<a href="http://theolympian.mycapture.com/mycapture/photos/Upload.aspx#navlink=mi_footer">
Submit a Photo
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://olympia.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.theolympian.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="https://secure.thenewstribune.com/olympian/obits/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://specialsections.theolympian.com/SS/Tiles.aspx#navlink=mi_footer">
Special Sections
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="128155274"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='128155274'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.theolympian.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.theolympian.com/static/js/wps-wf-site-1.0.97-bba9956-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=24834&contextPath=7109-24834-&pubId=49&cat=&meta=read-wirestory&objId=128155274&type=article&title=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings&url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=24834&amp;contextPath=7109-24834-&amp;pubId=49&amp;cat=&amp;meta=read-wirestory&amp;objId=128155274&amp;type=article&amp;title=ICYMI%3a+First+NCAA+title+team+finally+get+its+rings&amp;url=http%3a%2f%2fwww.theolympian.com%2fsports%2farticle128155274.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
if (typeof mi_jQuery_ref != 'undefined') {
jQuery = $ = mi_jQuery_ref;
$(document).ready(function () {
jQuery = $ = mi_jQuery_ref;
});
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.theolympian.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.theolympian.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.theolympian.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7873/cc.js?ns=_cc7873" id="LOTCC_7873"></script>
<script>_cc7873.bcp();</script>
</body>
</html>
