<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"OLY",
    grpId2:window.location.hostname,
    grpId3:"living",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.theolympian.com/wps/source/images/theolympian/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.theolympian.com/wps/source/images/theolympian/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="theolympian"/>
    

    
        <meta name="twitter:title" content="Here’s how to make sure scary is not too scary for kids during Halloween"/>
    

    
        <meta property="og:site_name" content="theolympian"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Here’s how to make sure scary is not too scary for kids during Halloween"/>
    

    
        <meta property="og:url" content="https://www.theolympian.com/living/article220225535.html"/>
    

    
        <meta property="og:description" content="Spooky is all around us in October, from TV shows to costumes to store decorations. But how scary is too scary when it comes to children during Halloween."/>
    

    
        <meta name="twitter:description" content="Spooky is all around us in October, from TV shows to costumes to store decorations. But how scary is too scary when it comes to children during Halloween."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557042001/2ce16447-3ec2-4f5d-bb83-efd8f6138b4e/0c32bd78-717f-47b9-b10c-f9dcc31b6e6d/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557042001/2ce16447-3ec2-4f5d-bb83-efd8f6138b4e/0c32bd78-717f-47b9-b10c-f9dcc31b6e6d/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="288795084488080"/>
    

    

    
        <meta name="title" content="Here&#39;s how to make sure scary is not too scary for kids during Halloween | The Olympian"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="Spooky is all around us in October, from TV shows to costumes to store decorations. But how scary is too scary when it comes to children during Halloween."/>
    

    
        <meta name="keywords" content="Halloween, scary, costumes, children, kids, haunted house,"/>
    

    
        <meta name="news_keywords" content="Halloween, scary, costumes, children, kids, haunted house,"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="vRoZyog75kX2F8hfY0fTolIzBSS6XdGOltiXVwvBfYI"/>
    






<meta name="title" content="Here&#39;s how to make sure scary is not too scary for kids during Halloween | The Olympian">
<meta name="og:title" content="Here&#39;s how to make sure scary is not too scary for kids during Halloween | The Olympian">






<title>Here&#39;s how to make sure scary is not too scary for kids during Halloween | The Olympian</title>

<meta name="msapplication-TileImage" content="/wps/build/images/theolympian/windowsmetro-144.png"/>




        <meta property="fb:pages" content="139279242755149" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/theolympian/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/theolympian/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/theolympian/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/theolympian/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/theolympian/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=27f5137',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Lifestyle"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/theolympian-6b9082d412.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331418',
'accuweather.locationString':'Olympia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'800-905-0296',
'cs.circ_url':'http://www.theolympian.com/myaccount',
'facebook.app.id':'288795084488080',
'financialContent.account':'theolympian',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'theolympian',
'legacy.siteName':'theolympian',
'marketInfo.CarsAFF':'olympian',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheOlympian.com. The Olympian and TheOlympian.com also provide South Sound, and Olympia, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values',
'marketInfo.JobsQSCTY':'Olympia',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The Olympian and TheOlympian.com serve the people of Olympia, Washington and South Sound with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'GA_TON',
'marketInfo.Jobslr':'CBGA_TON',
'marketInfo.LiveConnectTag':'a-01ee',
'marketInfo.addcities':'Rainier, Tumwater, Yelm, Nisqually',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBGA_TON',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:OLYMPIATJ',
'marketInfo.city':'Olympia',
'marketInfo.clipped_taxonomy':'Lifestyle',
'marketInfo.code':'OLY',
'marketInfo.county':'Thurston County',
'marketInfo.domain':'theolympian',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Olympia',
'marketInfo.logoAltText':'The Olympian',
'marketInfo.market_identifier':'OLY.site_theolympian',
'marketInfo.name':'The Olympian',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-905-0296',
'marketInfo.product':'site',
'marketInfo.region':'South Sound',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'38',
'marketInfo.sourcelevel':'living',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'theolympian',
'marketInfo.street_address':'522 Franklin Street SE, Olympia, WA 98501',
'marketInfo.taxonomy':'Lifestyle////',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.zipcode':'98506',
'nativo.story.placements':'840259,840260,844454',
'nativo.video.placements':'869326,869325',
'publication.domain':'TheOlympian.com',
'publication.mediadomain':'media.theolympian.com',
'wishabi.bodyId':'',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:220225535";
    mistats.pagename="Video:220225535|Here’s how to make sure scary is not too scary for kids during Halloween";
    mistats.taxonomy="Lifestyle||||";
    mistats.channel="Living";
    mistats.contentsource="David Caraccio|";
    mistats.pubdate="2018/10/18";
    mistats.moddate="2018/10/18 H08";
    mistats.keywords="Halloween scary costumes children kids haunted house";
</script>


<script src="//media.theolympian.com/misites/oly/theolympian.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.theolympian.com/living/article220225535.html"
  },

  
  "headline": "Here’s how to make sure scary is not too scary for kids during Halloween",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557042001/2ce16447-3ec2-4f5d-bb83-efd8f6138b4e/66b32975-24e3-4e7d-812e-4e43bf9019cf/480x270/match/image.jpg",
  "datePublished": "2018/10/18",
  "dateModified": "2018/10/18 H08",
      "author": {
        "name": "The Olympian",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.theolympian.com/wps/build/images/theolympian/logo-lg.png"
        }
      },
    "publisher": {
     "name": "The Olympian",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.theolympian.com/wps/build/images/theolympian/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "theolympian",
    "productID": "theolympian.com:AllOLY-5027"
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="videoIngest wps-body-main  ">
        
    
        






<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-c7823f6a32.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="220225535"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/Olympian/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Olympian" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="The Olympian">
                <img src="/wps/build/images/theolympian/logo.svg" alt="The Olympian Logo" class="logo  short">
                
                    <h1 class="title-meta">Here’s how to make sure scary is not too scary for kids during Halloween | The Olympian</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.theolympian.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.theolympian.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.theolympian.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.theolympian.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.theolympian.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Olympian" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/Olympian/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2">
    <button href="/customer-service/#navlink=subnav" tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://theolympian.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav" role="menuitem" tabindex="0">
                    Buy Photos and Pages
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Plus
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.theolympian.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://x.email.theolympian.com/ats/url.aspx?cr=663&amp;wu=28#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.southsoundnie.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Newspaper in Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscriber Services
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://theolympian.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archives
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4">
    <button href="/news/#navlink=subnav" tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                    Death Notices
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/military/#navlink=subnav" role="menuitem" tabindex="0">
                    Military News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.legacy.com/obituaries/theolympian/#navlink=subnav" role="menuitem" tabindex="0">
                    Obituaries
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics &amp; Government
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                    State
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                    Traffic
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/watchdog#navlink=subnav" role="menuitem" tabindex="0">
                    Watchdog
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/weather#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button href="/opinion/#navlink=subnav" tabindex="-1" id="menubtn-5">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Cartoons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters to the Editor
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion Columns
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button href="/sports/#navlink=subnav" tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0">
                    Mariners
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://preps.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Preps Stats
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0">
                    Seahawks
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/soccer/mls/sounders-fc/#navlink=subnav" role="menuitem" tabindex="0">
                    Sounders
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/pac-12/university-of-washington/#navlink=subnav" role="menuitem" tabindex="0">
                    UW Huskies
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="/living/#navlink=subnav" tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                    Announcements
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                    Health &amp; Fitness
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="/entertainment/#navlink=subnav" tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    Arts &amp; Culture
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://calendar.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events Calendar
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="/outdoors/#navlink=subnav" tabindex="-1" id="menubtn-10">Outdoors</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/outdoors/hunting-fishing/#navlink=subnav" role="menuitem" tabindex="0">
                    Fishing
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <a href="http://findnsave.theolympian.com/#navlink=navbar" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13">
    
        <a href="/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <a href="https://jobs.theolympian.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="http://www.startmoonlighting.com/mni/Olympian/?utm_source=Olympian&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="http://olympian.adperfect.com/#navlink=navbar" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        <div class="videoIngest-dark-bg video-detail-wrapper">
    <section class="container main-content" role="main">
        <div class="hidden-xs">
            <h2 class="heading section-main-heading">Living</h2>
        </div>
        <div class="row top-video">
            <div class="teaser ">
                <div class="wf-wps-detail">
                    

    


<div class="mi-video-detail-playlist-widget" id="video-detail">
    <div class="col-xs-12 col-md-8" id="video-container">
        <div id="video-detail-220225535-1539875880386" class="media-wrap ">
    <div id="playerWrap-220225535-1539875880386" class="video-media vjs-wrapper">
        <video id="player-220225535-1539875880386"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.theolympian.com/living/article220225535.html"
               data-title="Here’s how to make sure scary is not too scary for kids during Halloween"
               data-video-id="5850402501001"
               data-account="5615998020001"
               data-key="BCpkADawqM3VeqT5D4MUohzeZP1J5iyZ1KKVWHiRaDEjTuDbrUk_3ZI-Mfgutun5FKM9gYUOZnKq_xLkn0DP57pGBH_jLJBrJ30c9hKuOrUSWmPQH4hWiqMKTvP1UhdSwU4rdk5xNkb26HsI"
               data-publication="bellinghamherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.theolympian.com%2Fliving%2Farticle220225535.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FOLY.site_theolympian%2FLifestyle&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Here%E2%80%99s%20how%20to%20make%20sure%20scary%20is%20not%20too%20scary%20for%20kids%20during%20Halloween&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476096&amp;vid=5850402501001&amp;cust_params=sect%3DLiving"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="videoDetail"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-ad-300-250">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" vl=0 atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="220225535"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details brightcove">
            <h3 class="title video-title">Here’s how to make sure scary is not too scary for kids during Halloween</h3>
            <time class="published-date">Oct 18, 2018</time>
            <div class="video-lead-text">Spooky is all around us in October, from TV shows to costumes to store decorations. But how scary is too scary when it comes to children during Halloween.</div>
            <div class="mi-video-bylines video-attributions-5850402501001">
                By <span class="bylines"></span>
            </div>
        </div>
    </div>
</div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="220225535"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/home-garden/article220205235.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998025001/28085e9c-6000-4265-899f-0b236cb42b47/main/480x270/19s914ms/match/image.jpg" class="media-object adaptive placeholder" title="How to avoid snakes in your home" alt="How to avoid snakes in your home">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/home-garden/article220205235.html">Home &amp; Garden</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/home-garden/article220205235.html">How to avoid snakes in your home</a>
                            </h4>
                            <p class="summary">Randall Kennedy, wildlife control expert in Fort Worth, Texas, holds a rat snake and talks about keeping them out of your home.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article220092955.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/104da719-9954-4914-a0b5-297efae5eb9e/d9505b4a-cada-4400-9217-f4fca171e5b7/480x270/match/image.jpg" class="media-object adaptive placeholder" title="How to see if your car is under recall" alt="How to see if your car is under recall">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article220092955.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article220092955.html">How to see if your car is under recall</a>
                            </h4>
                            <p class="summary">Here is how to check whether or not your vehicle needs to be repaired as part of a recall via the National Highway Traffic Safety Administration.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article220078365.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5502557042001/aa23eec0-d033-4504-94e8-7c8aec3cab80/main/480x270/23s616ms/match/image.jpg" class="media-object adaptive placeholder" title="Here’s Taylor Swift, the Eastern bongo at Sacramento Zoo, at 1 day old" alt="Here’s Taylor Swift, the Eastern bongo at Sacramento Zoo, at 1 day old">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article220078365.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article220078365.html">Here’s Taylor Swift, the Eastern bongo at Sacramento Zoo, at 1 day old</a>
                            </h4>
                            <p class="summary">A bongo calf named Taylor Swift escaped her enclosure Sunday at the Sacramento Zoo, surprising visitors and prompting a quick response by the zoo’s staff to corral the young antelope.

</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article220038140.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998039001/e7718051-fddc-4e98-9e75-d40f497dee77/33ad768b-130e-4faf-bb7a-179e796bc85b/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Mime uses art of silence to inspire young imaginations, enhance creative writing curriculum" alt="Mime uses art of silence to inspire young imaginations, enhance creative writing curriculum">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article220038140.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article220038140.html">Mime uses art of silence to inspire young imaginations, enhance creative writing curriculum</a>
                            </h4>
                            <p class="summary">Toma the Mime, also known as Thomas K. Johnson, teaches his Young Authors Day program in Georgia schools.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article219914100.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557045001/2f9c7a09-a78e-4de7-9ff3-d9672d855550/b8e5e363-d7a1-4399-a01b-c637cafefed7/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Keep that fridge closed and other food safety tips during power outages" alt="Keep that fridge closed and other food safety tips during power outages">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article219914100.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article219914100.html">Keep that fridge closed and other food safety tips during power outages</a>
                            </h4>
                            <p class="summary">Make sure you have a plan that involves proper food safety precautions to take if you lose power.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/health-fitness/article219851270.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557042001/2c59e534-bd83-4a44-8f3d-ceeabc8774d2/5b154c16-faa3-4e84-abf8-7c7ca9e4b44a/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Myth or no myth: What you should know about the college ‘Freshmen 15’ weight gain" alt="Myth or no myth: What you should know about the college ‘Freshmen 15’ weight gain">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/health-fitness/article219851270.html">Health &amp; Fitness</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/health-fitness/article219851270.html">Myth or no myth: What you should know about the college ‘Freshmen 15’ weight gain</a>
                            </h4>
                            <p class="summary">Some college students will be returning home for Thanksgiving. Some may be a little heavier than when they left home, but a Cleveland Clinic psychologist has some good news about the &quot;Freshmen 15&quot; myth.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/food-drink/article219846930.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404784001/f8e2c986-173a-42df-a675-47f74d0ecaca/61453292-474e-45eb-b9c7-4305fa2ca99b/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Watch the hustle and bustle of a California wine grape harvest" alt="Watch the hustle and bustle of a California wine grape harvest">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/food-drink/article219846930.html">Food &amp; Drink</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/food-drink/article219846930.html">Watch the hustle and bustle of a California wine grape harvest</a>
                            </h4>
                            <p class="summary">Workers harvest pinot noir grapes at Talley Vineyards in Arroyo Grande, California, on a recent October morning as the Autumn grape harvest kicks into full swing.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/health-fitness/article219829000.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5618154291001/e9bb82e2-53cd-4e90-85a7-96c10b80f3cc/ff29c9e0-b0e9-4fb8-8aac-f672550a51b0/480x270/match/image.jpg" class="media-object adaptive placeholder" title="What should you do if someone won’t stop bleeding? This class will train you" alt="What should you do if someone won’t stop bleeding? This class will train you">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/health-fitness/article219829000.html">Health &amp; Fitness</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/health-fitness/article219829000.html">What should you do if someone won’t stop bleeding? This class will train you</a>
                            </h4>
                            <p class="summary">In response to a growing number of mass shootings, the American College of Surgeons developed Stop the Bleed, a program that teaches school employees and students how to prevent someone from bleeding to death.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article219778265.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5502557041001/56f1b28a-1702-4f0a-9e3b-2d3040207375/main/480x270/15s498ms/match/image.jpg" class="media-object adaptive placeholder" title="Woman defiant after removal from plane over ‘emotional support’ squirrel" alt="Woman defiant after removal from plane over ‘emotional support’ squirrel">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article219778265.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article219778265.html">Woman defiant after removal from plane over ‘emotional support’ squirrel</a>
                            </h4>
                            <p class="summary">A woman who brought an “emotional support” squirrel on a plane in Orlando, Florida and then refused to leave the aircraft, remained defiant as she was led past disgruntled passengers forced to disembark from the Cleveland-bound flight on October 9.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article219778075.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557045001/a5dcc775-ffb0-4e1e-ad58-92e115455d28/59cd8b42-9b23-4021-a0e5-2c8697803dc2/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Did you know? Here’s the science of how frogs jump" alt="Did you know? Here’s the science of how frogs jump">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article219778075.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article219778075.html">Did you know? Here’s the science of how frogs jump</a>
                            </h4>
                            <p class="summary">A frog’s leap is a study in power and accuracy. So how do frogs do it, and what can humans learn from its mechanics?</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article219663540.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404784001/b8ccf684-2751-4b93-b665-997a23bca966/9370505e-c8d7-4f2a-81fd-a0baad423303/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Take your water needs off the grid with a landscape that harvests rainwater" alt="Take your water needs off the grid with a landscape that harvests rainwater">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article219663540.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article219663540.html">Take your water needs off the grid with a landscape that harvests rainwater</a>
                            </h4>
                            <p class="summary">Purlieu Landscape Design + Build, of San Luis Obispo, creates gardens like this one in Arroyo Grande that incorporate rainwater collection. The rainwater that can be collected from your roof may very well exceed your water needs for the year.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article219550310.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557041001/3fe55429-fb64-4be6-b8bf-63c4526162b4/2a8b719d-b0cf-48ca-aff9-77f75ae77d5e/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Man saves skunk with cup stuck on its head" alt="Man saves skunk with cup stuck on its head">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article219550310.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article219550310.html">Man saves skunk with cup stuck on its head</a>
                            </h4>
                            <p class="summary">A good Samaritan in Listuguj First Nation near Campbellton, News Brunswick, Canada, took on the challenge of freeing a skunk which had a cup stuck on its head on October 4, 2018.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/article219550320.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557041001/529dbf5c-07ad-4611-8aa0-c1e86bf5807c/dfe4507f-c8d1-4a2a-95e8-4f6ea1586f28/480x270/match/image.jpg" class="media-object adaptive placeholder" title="Minnesota driver who hit squirrel manages to revive it" alt="Minnesota driver who hit squirrel manages to revive it">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/article219550320.html">Living</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/article219550320.html">Minnesota driver who hit squirrel manages to revive it</a>
                            </h4>
                            <p class="summary">Officers were on patrol in Brooklyn Park, Minnesota, when they saw a car stopped in the middle of the road. The driver was by the curb, tending to a motionless squirrel.  Police officers approached him while he attempted to resuscitate the animal.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/travel/article219468470.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404784001/b02c7702-6fc2-4068-b003-12a61fa97f31/4553a9d4-2851-4661-829b-47fc710cc5bf/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Hearst Castle’s famous Neptune Pool filled with water after millions spent on repairs" alt="Hearst Castle’s famous Neptune Pool filled with water after millions spent on repairs">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/travel/article219468470.html">Travel</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/travel/article219468470.html">Hearst Castle’s famous Neptune Pool filled with water after millions spent on repairs</a>
                            </h4>
                            <p class="summary">The Neptune Pool at Hearst Castle was refilled with 345,000 gallons of water in August 2018 after a $5.4 million renovation project which began in mid-May 2016 in San Luis Obispo County, California.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.theolympian.com/living/food-drink/article219468455.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5596404784001/d0665473-e691-4563-abc5-a62e297bd2d1/45276373-ece5-43ac-b621-dd44b3e5cef9/320x180/match/image.jpg" class="media-object adaptive placeholder" title="What happens after wine grapes are harvested" alt="What happens after wine grapes are harvested">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.theolympian.com/living/food-drink/article219468455.html">Food &amp; Drink</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/living/food-drink/article219468455.html">What happens after wine grapes are harvested</a>
                            </h4>
                            <p class="summary">Freshly harvested Cabernet Sauvignon and Malbec grapes wait to be processed at the Halter Ranch winery in Paso Robles, Calif.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>
    <div class="col-md-4">
        <div class="ad" >
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="220225535"></div>
        </div>
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="220225535"></div>
        </div>
    </div>
</div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="220225535"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="220225535"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/theolympian/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-olympian-news/id391027211?mt=8">
			The Olympian App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.theolympian.com/ats/url.aspx?cr=663&amp;wu=28">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/TheOlympian" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/theolympian" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/olyphoto" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.theolympian.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=OLY#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/Olympian/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=OLY#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.theolympian.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-wst-01.sh/custservice/web/login.html?siteid=OLY#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.theolympian.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.theolympian.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.theolympian.com/ats/url.aspx?cr=663&amp;wu=28#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nieschools.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://theolympian.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                            <li class="list-links-items"><a href="https://theolympian.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://olympia.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.theolympian.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                            <li class="list-links-items"><a href="http://media.theolympian.com/static/obits/">Place an Obituary</a></li>
                                        
                                            <li class="list-links-items"><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                        
                                            <li class="list-links-items"><a href="http://media.thenewstribune.com/static/sites/specialsections/oly/#navlink=mi_footer">Special Sections</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-8" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="220225535"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-8'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-9" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="220225535"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.theolympian.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.theolympian.com/mistats/products/escenic.js"></script>
        <script src="//media.theolympian.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24696&contextPath=7109-24696&pubId=49&cat=&meta=read-videoIngest&objId=220225535&type=article&title=Here%E2%80%99s+how+to+make+sure+scary+is+not+too+scary+for+kids+during+Halloween&url=%2F%2Fwww.theolympian.com%2Fliving%2Farticle220225535.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24696&contextPath=7109-24696&pubId=49&cat=&meta=read-videoIngest&objId=220225535&type=article&title=Here%E2%80%99s+how+to+make+sure+scary+is+not+too+scary+for+kids+during+Halloween&url=%2F%2Fwww.theolympian.com%2Fliving%2Farticle220225535.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bba578265d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-9d7864752ae0e1892f47.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3770",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15657");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15562");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7873/cc.js?ns=_cc7873" id="LOTCC_7873"></script>
    <script>_cc7873.bcp();</script>
<!-- End Lotame Tag -->




        
    

    </body>
</html>
