<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"OLY",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.theolympian.com/wps/source/images/theolympian/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.theolympian.com/wps/source/images/theolympian/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.theolympian.com/wps/source/images/theolympian/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="theolympian"/>
        <meta name="twitter:title" content="Baltimore schools’ mission: Help students cope with trauma"/>
        <meta property="og:site_name" content="theolympian"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Baltimore schools’ mission: Help students cope with trauma"/>
        <meta property="og:url" content="https://www.theolympian.com/news/business/article233330247.html"/>
        <meta property="og:description" content="Baltimore&#39;s &quot;trauma-sensitive schools&quot; aim to help students deal with chronic violence and poverty."/>
        <meta name="twitter:description" content="Baltimore&#39;s &quot;trauma-sensitive schools&quot; aim to help students deal with chronic violence and poverty."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_1140/Baltimore_Childhood_Trauma_91937.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_1140/Baltimore_Childhood_Trauma_91937.jpg"/>
        <meta property="fb:app_id" content="288795084488080"/>
        <meta name="title" content="Baltimore schools’ mission: Help students cope with trauma | The Olympian"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Wed, 14 Aug 2019 05:25:01 UTC"/>
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
        <meta name="description" content="Baltimore&#39;s &quot;trauma-sensitive schools&quot; aim to help students deal with chronic violence and poverty."/>
        <meta name="keywords" content="US, Baltimore, Trauma Schools"/>
        <meta name="news_keywords" content="US, Baltimore, Trauma Schools"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="vRoZyog75kX2F8hfY0fTolIzBSS6XdGOltiXVwvBfYI"/><meta property="article:content_tier" content=""/>


<title>Baltimore schools’ mission: Help students cope with trauma | The Olympian</title>


<link rel="amphtml" href="https://amp.theolympian.com/news/business/article233330247.html">

<meta name="msapplication-TileImage" content="/wps/build/images/theolympian/windowsmetro-144.png"/>




        <meta property="fb:pages" content="139279242755149" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/theolympian/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/theolympian/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/theolympian/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/theolympian/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/theolympian/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'331418','accuweather.locationString':'Olympia','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'0ab3d83a-af4a-4137-8b0a-9e2fce2df0fc','connatixPlayerId':'77a9c48c-ef25-4040-a46c-55c080eaab3d','cs.circ_phone':'800-905-0296','cs.circ_url':'http://www.theolympian.com/myaccount','facebook.app.id':'288795084488080','financialContent.account':'theolympian','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'theolympian','legacy.siteName':'theolympian','marketInfo.CarsAFF':'olympian','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheOlympian.com. The Olympian and TheOlympian.com also provide South Sound, and Olympia, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values','marketInfo.JobsQSCTY':'Olympia','marketInfo.JobsQSSTS':'WA,US','marketInfo.JobsSEO':'The Olympian and TheOlympian.com serve the people of Olympia, Washington and South Sound with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'GA_TON','marketInfo.Jobslr':'CBGA_TON','marketInfo.LiveConnectTag':'a-01ee','marketInfo.addcities':'Rainier, Tumwater, Yelm, Nisqually','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBGA_TON','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:OLYMPIATJ','marketInfo.city':'Olympia','marketInfo.clipped_taxonomy':'Business','marketInfo.code':'OLY','marketInfo.county':'Thurston County','marketInfo.domain':'theolympian','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Olympia','marketInfo.logoAltText':'The Olympian','marketInfo.market_identifier':'OLY.site_theolympian','marketInfo.name':'The Olympian','marketInfo.networkid':'7675','marketInfo.phone':'800-905-0296','marketInfo.product':'site','marketInfo.region':'South Sound','marketInfo.shortURL':'breaking','marketInfo.siteId':'38','marketInfo.sourcelevel':'business','marketInfo.state':'Washington','marketInfo.state_abbreviation':'WA','marketInfo.staticDirectory':'theolympian','marketInfo.street_address':'522 Franklin Street SE, Olympia, WA 98501','marketInfo.taxonomy':'Business////','marketInfo.webmaster_email':'ian.swenson@thenewstribune.com','marketInfo.zipcode':'98506','nativo.story.placements':'840259,840260,844454','nativo.video.placements':'869326,869325','publication.domain':'TheOlympian.com','publication.mediadomain':'media.theolympian.com','wishabi.bodyId':'','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:233330247";
    mistats.pagename="Story:233330247|Baltimore schools’ mission: Help students cope with trauma";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|By DAVID McFADDEN Associated Press";
    mistats.pubdate="2019/07/30";
    mistats.moddate="2019/07/30 H22";
    mistats.keywords="US Baltimore Trauma Schools";
</script><script src="//media.theolympian.com/misites/oly/theolympian.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=4e52b53',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Business"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.806bd3eb3a534d422a4c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-a40cdfed79c77e400ad1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'331418',
'accuweather.locationString':'Olympia',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'0ab3d83a-af4a-4137-8b0a-9e2fce2df0fc',
'connatixPlayerId':'77a9c48c-ef25-4040-a46c-55c080eaab3d',
'cs.circ_phone':'800-905-0296',
'cs.circ_url':'http://www.theolympian.com/myaccount',
'facebook.app.id':'288795084488080',
'financialContent.account':'theolympian',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'theolympian',
'legacy.siteName':'theolympian',
'marketInfo.CarsAFF':'olympian',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheOlympian.com. The Olympian and TheOlympian.com also provide South Sound, and Olympia, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values',
'marketInfo.JobsQSCTY':'Olympia',
'marketInfo.JobsQSSTS':'WA,US',
'marketInfo.JobsSEO':'The Olympian and TheOlympian.com serve the people of Olympia, Washington and South Sound with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'GA_TON',
'marketInfo.Jobslr':'CBGA_TON',
'marketInfo.LiveConnectTag':'a-01ee',
'marketInfo.addcities':'Rainier, Tumwater, Yelm, Nisqually',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBGA_TON',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:OLYMPIATJ',
'marketInfo.city':'Olympia',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'OLY',
'marketInfo.county':'Thurston County',
'marketInfo.domain':'theolympian',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Olympia',
'marketInfo.logoAltText':'The Olympian',
'marketInfo.market_identifier':'OLY.site_theolympian',
'marketInfo.name':'The Olympian',
'marketInfo.networkid':'7675',
'marketInfo.phone':'800-905-0296',
'marketInfo.product':'site',
'marketInfo.region':'South Sound',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'38',
'marketInfo.sourcelevel':'business',
'marketInfo.state':'Washington',
'marketInfo.state_abbreviation':'WA',
'marketInfo.staticDirectory':'theolympian',
'marketInfo.street_address':'522 Franklin Street SE, Olympia, WA 98501',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'ian.swenson@thenewstribune.com',
'marketInfo.zipcode':'98506',
'nativo.story.placements':'840259,840260,844454',
'nativo.video.placements':'869326,869325',
'publication.domain':'TheOlympian.com',
'publication.mediadomain':'media.theolympian.com',
'wishabi.bodyId':'',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_northwest/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    













<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.theolympian.com/news/business/article233330247.html"
  },

  
  "headline": "Baltimore schools’ mission: Help students cope with trauma",
  "image": "https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/FREE_1140/Baltimore_Childhood_Trauma_91937.jpg",
  "datePublished": "2019-07-30T10:25PM-07:00",
  "dateModified": "2019-07-30T10:26PM-07:00",
  "url": "https://www.theolympian.com/news/business/article233330247.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/FREE_1140/Baltimore_Childhood_Trauma_91937.jpg",
  "articleSection": "Business",
  "creator": ["The_Associated_Press","DAVID McFADDEN Associated Press"],
  "keywords": ["US","Baltimore","Trauma Schools"],
  
  "publisher": {
     "name": "The Olympian",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.theolympian.com/wps/build/images/theolympian/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "theolympian",
    "productID": "theolympian.com:AllOLY-5027"
  },
  
  "description": "Baltimore&#39;s &quot;trauma-sensitive schools&quot; aim to help students deal with chronic violence and poverty.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "233330247"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 




<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="233330247"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/Olympian/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Olympian" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="The Olympian">
                
                    <img src="/wps/build/images/theolympian/logo.svg" alt="The Olympian Logo" class="logo short">
                
                <h1 class="title-meta">Baltimore schools’ mission: Help students cope with trauma | The Olympian</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.theolympian.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.theolympian.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.theolympian.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.theolympian.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.theolympian.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search The Olympian" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/Olympian/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.theolympian.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://theolympian.mycapture.com/mycapture/photoRequestForm.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos and Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Plus
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.theolympian.com/webApp/mccSignupPage?siteName=theolympian#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.southsoundnie.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Newspaper in Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscriber Services
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://theolympian.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0">
                        Death Notices
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/military/#navlink=subnav" role="menuitem" tabindex="0">
                        Military News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/obituaries/theolympian/#navlink=subnav" role="menuitem" tabindex="0">
                        Obituaries
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics &amp; Government
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0">
                        Traffic
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/watchdog#navlink=subnav" role="menuitem" tabindex="0">
                        Watchdog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/weather#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters to the Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0">
                        Mariners
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://preps.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Preps Stats
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0">
                        Seahawks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/soccer/mls/sounders-fc/#navlink=subnav" role="menuitem" tabindex="0">
                        Sounders
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/college/pac-12/university-of-washington/#navlink=subnav" role="menuitem" tabindex="0">
                        UW Huskies
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts &amp; Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://calendar.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Outdoors</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/outdoors/hunting-fishing/#navlink=subnav" role="menuitem" tabindex="0">
                        Fishing
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11" >
    <button tabindex="-1" id="menubtn-11">Video</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/video" role="menuitem" tabindex="0">
                        All videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/video" role="menuitem" tabindex="0">
                        News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/local/video" role="menuitem" tabindex="0">
                        Local News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/sports/video" role="menuitem" tabindex="0">
                        Sports Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/news/politics-government/video" role="menuitem" tabindex="0">
                        Politics Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/entertainment/video" role="menuitem" tabindex="0">
                        Entertainment Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.theolympian.com/living/video" role="menuitem" tabindex="0">
                        Living Video
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.theolympian.com/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.theolympian.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.startmoonlighting.com/mni/Olympian/?utm_source=Olympian&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.theolympian.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.theolympian.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://olympian.adperfect.com/#navlink=navbar" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.theolympian.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="233330247"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="233330247"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Baltimore schools’ mission: Help students cope with trauma
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By DAVID McFADDEN </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">July 30, 2019 10:25 PM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1564550762"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Baltimore+schools%E2%80%99+mission%3A+Help+students+cope+with+trauma&amp;url=https://www.theolympian.com/news/business/article233330247.html" onclick="mi.articleShareTools.popupFunction(this.href, 15601);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theolympian.com/news/business/article233330247.html" onclick="mi.articleShareTools.popupFunction(this.href, 15586);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Baltimore%20schools%E2%80%99%20mission%3A%20Help%20students%20cope%20with%20trauma&body=https://www.theolympian.com/news/business/article233330247.html" onclick="nextbee.credit_share_articles(15626);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theolympian.com/news/business/article233330247.html&title=Baltimore schools’ mission: Help students cope with trauma">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.theolympian.com/news/business/article233330247.html&description=Baltimore schools’ mission: Help students cope with trauma&media=https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_1140/Baltimore_Childhood_Trauma_91937.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.theolympian.com/news/business/article233330247.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_1140/Baltimore_Childhood_Trauma_91937.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_960/Baltimore_Childhood_Trauma_91937.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_768/Baltimore_Childhood_Trauma_91937.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_640/Baltimore_Childhood_Trauma_91937.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_480/Baltimore_Childhood_Trauma_91937.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/6mehwf/picture233330227/alternates/LANDSCAPE_1140/Baltimore_Childhood_Trauma_91937.jpg" alt="In a photo taken Tuesday, July 2, 2019, Kameryn Wylie, 13, right, a 7th grade student, talks about his project on kinetic energy to 3rd grade student Trinick Thompson, 9, during the science fair at New Song Community Learning Center. Wylie has been sharing his stress-relieving techniques such as deep breathing and closing his eyes with classmates and his family members to help them cope with stress." title="In a photo taken Tuesday, July 2, 2019, Kameryn Wylie, 13, right, a 7th grade student, talks about his project on kinetic energy to 3rd grade student Trinick Thompson, 9, during the science fair at New Song Community Learning Center. Wylie has been sharing his stress-relieving techniques such as deep breathing and closing his eyes with classmates and his family members to help them cope with stress." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        In a photo taken Tuesday, July 2, 2019, Kameryn Wylie, 13, right, a 7th grade student, talks about his project on kinetic energy to 3rd grade student Trinick Thompson, 9, during the science fair at New Song Community Learning Center. Wylie has been sharing his stress-relieving techniques such as deep breathing and closing his eyes with classmates and his family members to help them cope with stress.
    
    
        
            <span class="byline">
                Julio Cortez
            </span>
        
        
            <span class="credit">AP Photo</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    BALTIMORE
                </span>
            

            
            
            
            
                
                    <p>When she transferred to a new K-8 school two years ago, Tinazsha Johnson was in deep distress. The Baltimore sixth grader was crushed by the death of her mother. Her father was in and out of lockups. She'd witnessed searing violence in her neighborhood and felt overwhelmed helping her grandparents raise her younger siblings.</p>

                    

                    
                    
                
                    <p>Fast forward to today: Daily life is still tough, but after about two years as a student at one of Baltimore's new "trauma-sensitive" schools, she's learning to manage the cumulative effects of stress and grief that were so relentless they made her developing brain feel like a revving engine. As the 15-year-old prepares to graduate from eighth grade, she's gained a better understanding of working out conflicts, understanding emotions and regulating her behavior.</p>

                    

                    
                    
                
                    <p>"I used to always be fighting, fussing and cussing people out. But this last year, I've been doing a lot better 'cause I've been learning how to control my anger in a lot of ways and think positive thoughts to get me through," Tinazsha said in an interview at the year-round school, which she says has become her sanctuary from streets where the names of young crossfire victims are spray-painted on walls as tributes.</p>

                    

                    
                    
                
                    <p>In crime-plagued Baltimore and other cities, school officials are increasingly realizing that chronic childhood trauma affects brain development and creates the risk of physical and behavioral health problems down the line. Districts have responded by creating the trauma-sensitive schools, both in big systems such as Chicago and San Francisco and smaller ones in states such as Iowa and Wisconsin.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Olympian content across all your devices.</p>
        <a class="button impact" href="https://account.theolympian.com/subscribe/create?param=fHpHCEo=&amp;offer=NmEfaxcUb3lSCUJAfRIpDSBFDnU0biEgCxZDG15QPgoUG0hQeHNDAENDb29STx0HLisVS1BIbww8YEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Baltimore's problems drew national attention when President Donald Trump tweeted Saturday that U.S. Rep. Elijah Cummings' majority-black Maryland district — which includes the West Baltimore area where Tinazsha's family resides — is a "disgusting, rat and rodent infested mess" where "no human being would want" to live.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233330247"></div>

                        
                    
                
                    <p>Trump was roundly criticized by opponents who blamed him, as head of the federal government, for not helping Baltimore with its challenges. Indeed, the "trauma-sensitive" schools effort — made possible in part with federal funds — can help only a fraction of those who need it.</p>

                    

                    
                    
                
                    <p>In Baltimore, the need to address childhood trauma and students' mental health was underscored in 2015, when the death of a young black man in police custody sparked massive protests and the city's worst rioting in decades. Freddie Gray's death brought renewed attention to the poverty, inequity and crime that have festered in large swaths of Baltimore for decades.</p>

                    

                    
                    
                
                    <p>"It increased the urgency and helped us to see that our whole city is in crisis," said James Padden, an education official in Baltimore, a majority-black city where the poverty rate is roughly double the national figure.</p>

                    

                    
                    
                
                    <p>With the help of a $2.3 million federal grant in 2016, officials have transformed 13 public schools in troubled West Baltimore into the trauma-sensitive schools where students have access to full-time mental health clinicians, mindfulness and breathing exercises, and "peace corners" with pillows and exercise books where they can retreat and compose themselves. Staff members have reached out into the community to build relationships with students' guardians.</p>

                    

                    
                    
                
                    <p>The New Song Community Learning Center that Tinazsha attends is in the heart of Sandtown-Winchester, Gray's former neighborhood, where open-air drug markets fill an economic vacuum and police helicopters routinely buzzes overhead. The school is one of West Baltimore's anchor institutions, a warm but structured environment where college-bound alumni help out during summer breaks.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233330247"></div>

                        
                    
                
                    <p>The need is still greater than the supply. When officials applied for the federal grant, about 4,600 students attended the future trauma-sensitive schools — about 5.5 percent of Baltimore's 84,000 public school students.</p>

                    

                    
                    
                
                    <p>There's widespread agreement more students would benefit from trauma-sensitive schools, amid research showing many of Baltimore's youngest citizens are repeatedly exposed to trauma. In a May Baltimore Sun opinion piece , a leader of a behavioral health nonprofit wrote that the children of Maryland's biggest city face a "mental health crisis." Last week, a city councilman announced in another opinion piece his plan to make trauma response a focus of all city agencies that deal with children.</p>

                    

                    
                    
                
                    <p>The federal grant for trauma-sensitive schools expires this year. With remaining funds, officials are focusing on training everyone from teachers and administrators to cafeteria workers on recognizing and responding to traumatized students. Experts from Baltimore-based Johns Hopkins University and the University of Maryland are contributing services.</p>

                    

                    
                    
                
                    <p>Padden said the district will have a full-time social worker in all schools for the 2019-20 year, and the city has created "calming spaces" and "wholeness" sites for students in schools that aren't designated trauma-sensitive centers.</p>

                    

                    
                    
                
                    <p>New Song's executive director, Mark Carter, is acutely aware of the need. He marvels at his students' resiliency. Many had to negotiate childhoods framed by chronic poverty, crime and other challenges. In recent weeks, the school system held a ceremony to memorialize the dozen Baltimore students ranging from ages 7 to 18 who were gunned down this academic year.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233330247"></div>

                        
                    
                
                    <p>"We would like our children to have childhoods. And yet the neighborhood and sometimes their family circumstances don't permit that," Carter said in his office, decorated with photos of civil rights leaders including Rosa Parks and Martin Luther King Jr. "So we straddle this world between creating high academic expectations but also realizing, for instance, at the age of 9 you shouldn't have to take care of all your brothers and sisters because of family disintegration."</p>

                    

                    
                    
                
                    <p>Patrick Sharkey, a sociologist at Princeton University, said children "enter their classrooms carrying the burden of violence with them," which harms their ability to get a good night's sleep and concentrate.</p>

                    

                    
                    
                
                    <p>Programs like those underway in Baltimore that calm the school environment and teach children to be mindful of emotions can help, he said. He added it's important to acknowledge "the most effective way to improve academic achievement is to confront the problem of community violence."</p>

                    

                    
                    
                
                    <p>"While other cities have completely transformed, Baltimore hasn't been able to," Sharkey said.</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="233330247"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-233330232'>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</script><div id='inlinegallery-target-233330232'></div><script> lazyLoadingModule("inlinegallery-template-233330232", "inlinegallery-target-233330232", "gallery",500,
        undefined, undefined, "undefined", 233330232 , 3 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 233330232) { return; }
    
        $('#navstrip-233330232').slick({
            asNavFor: "#slick-gallery-container-233330232 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-233330232',
            prevArrow: '#navstrip-prev-233330232',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-233330232').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-233330232').hide() : $('#navstrip-next-233330232').show();
            currentSlide === 0 ? $('#navstrip-prev-233330232').hide() : $('#navstrip-prev-233330232').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53334"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53334", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.theolympian.com/news/business/article233330247.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233330247"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-233130871-1564550871620" class="media-wrap ">
    <div id="playerWrap-233130871-1564550871620" class="video-media vjs-wrapper">    
        <video id="player-233130871-1564550871620"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.theolympian.com/news/local/article233130871.html"
               data-title="Schwartz’s bakery opens in downtown Olympia"
               data-video-id="6064021939001"
               data-account="5615998021001"
               data-key="BCpkADawqM3Ioki-1VizUCnYOIH-rKc_vBE2PJioTMVb14ScD-0SNnoAlrwWjk09RMB8UYcwLV3cEiiluEf9TLeZ8F3F3yOV0ySIc8LHiEcBGY1ULo57CFVCU-bkIMrZm2UPzycHTicZp8Td"
               data-publication="theolympian"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.theolympian.com%2Fnews%2Flocal%2Farticle233130871.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FOLY.site_theolympian%2FBusiness&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Schwartz%E2%80%99s%20bakery%20opens%20in%20downtown%20Olympia&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476096&amp;vid=6064021939001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.theolympian.com/news/local/article233130871.html">Schwartz’s bakery opens in downtown Olympia</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-232800312-1564550871620" class="media-wrap ">
    <div id="playerWrap-232800312-1564550871620" class="video-media vjs-wrapper">    
        <video id="player-232800312-1564550871620"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.theolympian.com/news/business/article232800312.html"
               data-title="You can own a pool, runway and 278 acres of the Pacific Northwest on this Eatonville estate"
               data-video-id="6060486173001"
               data-account="5615998024001"
               data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"
               data-publication="thenewstribune"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.theolympian.com%2Fnews%2Fbusiness%2Farticle232800312.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FOLY.site_theolympian%2FBusiness&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=You%20can%20own%20a%20pool%2C%20runway%20and%20278%20acres%20of%20the%20Pacific%20Northwest%20on%20this%20Eatonville%20estate&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476096&amp;vid=6060486173001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.theolympian.com/news/business/article232800312.html">You can own a pool, runway and 278 acres of the Pacific Northwest on this Eatonville estate</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/local/article233266493.html#storylink=trendingstories">
        Rodent concerns force closure of Providence St. Peter’s kitchen, cafeteria
      </a>
    
  </h3>
  
   

  
    <time datetime="1564434735">
      July 29, 2019 02:12 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/local/article233259457.html#storylink=trendingstories">
        Amtrak train delayed in south Thurston County after it crashes into  ATV
      </a>
    
  </h3>
  
   

  
    <time datetime="1564419503">
      July 29, 2019 09:58 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/state/washington/article233277781.html#storylink=trendingstories">
        Washington House hires outside firm to investigate a member
      </a>
    
  </h3>
  
   

  
    <time datetime="1564458599">
      July 29, 2019 08:49 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/local/military/article233205256.html#storylink=trendingstories">
        Soldier’s wife accused a rabbi of harassment. Army chaplain then ostracized her, she says
      </a>
    
  </h3>
  
   

  
    <time datetime="1564422959">
      July 29, 2019 10:55 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/local/crime/article233271017.html#storylink=trendingstories">
        Man killed during argument over trailer is identified. Have you seen the suspected gunman?
      </a>
    
  </h3>
  
   

  
    <time datetime="1564435307">
      July 29, 2019 02:21 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="233330247"></div>


    

    <div class="optional-widget-macro">
        
            <style type="text/css">
  #wgt_snippet_nbsp h2.heading {
    display: none;
  }

  #wgt_snippet_nbsp .sf_html_module_container {
    padding: 0 !important;
  }

  #PG_fb img {
    border-radius: 0;
  }

  #PG_link {
    margin: -15px 0 15px 7px;
  }
</style>
<script>
  var PAPERG = function() {
    function e(e) {
      var n = document.getElementsByTagName("head")[0],
        o = document.createElement("script");
      o.src = e, o.type = "text/javascript", n.appendChild(o)
    }

    function n() {
      return r = parseInt(jQuery.fn.jquery.replace(/\./g, ""))
    }
    var o = !1,
      t = !1,
      r = !1,
      a = !1,
      u = 153,
      i = 1129;
    return {
      checkLinkExists: function() {
        window.console || (console = {
          log: function() {}
        }), $pg_jq(document).ready(function() {
          var e = document.getElementById("PG_link"),
            n = document.getElementById("PG_fb");
          if (e && n) {
            var o = e.innerHTML; - 1 == o.indexOf("http://www.paperg.com") && console.log("Flyerboard code has been altered. Please consult your webmaster")
          } else console.log("Flyerboard code has been altered. Please consult your webmaster")
        })
      },
      loadCss: function(e) {
        var n = document.getElementsByTagName("head")[0],
          o = document.createElement("link");
        o.rel = "stylesheet", o.media = "all", o.type = "text/css", o.href = e, n.appendChild(o)
      },
      loadJQuery: function() {
        if (null === $pg_jq && !t) {
          if (t = !0, "undefined" != typeof jQuery && PAPERG.isValidJQueryVersion()) return $pg_jq = jQuery, void(o = !0);
          e("//ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js")
        }
      },
      loadFancyBox: function() {
        PAPERG.isJQueryLoaded() ? a || (a = !0, PAPERG.loadCss(PG_CDN_ASSET_URL + "/includes/fancybox/jquery.fancybox-1.3.4.css?"), e(PG_CDN_ASSET_URL + "/includes/fancybox/jquery.fancybox-1.3.4.pack.js?v=2")) : PAPERG.waitForJQuery(PAPERG.loadFancyBox)
      },
      waitForJQuery: function(e) {
        "undefined" != typeof jQuery && PAPERG.isValidJQueryVersion() || o ? (null === $pg_jq && ($pg_jq = jQuery.noConflict(!0), o = !0), "function" == typeof e && e()) : setTimeout(function() {
          PAPERG.waitForJQuery(e)
        }, 100)
      },
      waitForFancyBox: function(e) {
        null === $pg_jq || "undefined" == typeof $pg_jq.fancybox ? setTimeout(function() {
          PAPERG.waitForFancyBox(e)
        }, 100) : "function" == typeof e && e()
      },
      isValidJQueryVersion: function() {
        var e = n();
        return e >= u && i >= e
      },
      isJQueryLoaded: function() {
        return o
      }
    }
  }();
</script>
<script src="https://www.flyerboard.com/jsfb/embed.php?pid=13526&bid=4538" defer></script>
<div id="PG_link"><a href="http://www.paperg.com/">Local display advertising</a> by PaperG</div>

        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233330247"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233330247"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233330247"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.theolympian.com/news/business/article233319657.html#storylink=readnext" class="image-link-macro" title="Trump ‘rodent’ tweets ring true at Kushner-owned apartments">
                
                <img src="https://www.mcclatchy-wires.com/incoming/erbllt/picture233115277/alternates/LANDSCAPE_1140/Trump_45144.jpg" alt="Trump ‘rodent’ tweets ring true at Kushner-owned apartments">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.theolympian.com/news/business/article233319657.html#storylink=readnext">
        Trump ‘rodent’ tweets ring true at Kushner-owned apartments
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By REGINA GARCIA CANO and BERNARD CONDON </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">July 30, 2019 08:04 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1564542301"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Trump+%E2%80%98rodent%E2%80%99+tweets+ring+true+at+Kushner-owned+apartments&amp;url=https://www.theolympian.com/news/business/article233319657.html" onclick="mi.articleShareTools.popupFunction(this.href, 15601);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theolympian.com/news/business/article233319657.html" onclick="mi.articleShareTools.popupFunction(this.href, 15586);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Trump%20%E2%80%98rodent%E2%80%99%20tweets%20ring%20true%20at%20Kushner-owned%20apartments&body=https://www.theolympian.com/news/business/article233319657.html" onclick="nextbee.credit_share_articles(15626);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theolympian.com/news/business/article233319657.html&title=Trump ‘rodent’ tweets ring true at Kushner-owned apartments">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.theolympian.com/news/business/article233319657.html&description=Trump ‘rodent’ tweets ring true at Kushner-owned apartments&media=https://www.theolympian.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.theolympian.com/news/business/article233319657.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">President Donald Trump&#39;s tweets about rodent infestation in Baltimore ring true for tenants of apartments owned by his son in law.</p>
        

        
            
            
	<a href="https://www.theolympian.com/news/business/article233319657.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Olympian content across all your devices.</p>
            <a href="https://account.theolympian.com/subscribe/create?param=fHpHCEo=&amp;offer=NmEfaxcUb3lSCUJAfRIpDSBFDnU0biEgCxZDG15QPgoUG0hQeHNDAENDb29STx0HLisVS1BIbww8YEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE BUSINESS</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.theolympian.com/news/business/article233288807.html#storylink=moresection" class="image-link-macro" title="US consumer confidence rebounds sharply in July">
                
                <img src="https://www.mcclatchy-wires.com/incoming/q536zv/picture233288802/alternates/LANDSCAPE_480/Consumer_Confidence_91715.jpg" alt="US consumer confidence rebounds sharply in July">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/business/article233288807.html#storylink=moresection">
        US consumer confidence rebounds sharply in July
      </a>
    
  </h3>
  
   

  
    <time datetime="1564498145">
      July 30, 2019 07:49 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-3"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/business/article233287097.html#storylink=moresection">
        US home prices climbed just 2.4% from a year ago
      </a>
    
  </h3>
  
   

  
    <time datetime="1564494264">
      July 30, 2019 06:44 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.theolympian.com/news/business/article233286607.html#storylink=moresection" class="image-link-macro" title="Consumer spending up 0.3% in June while incomes rise 0.4%">
                
                <img src="https://www.mcclatchy-wires.com/incoming/ckohi0/picture233286597/alternates/LANDSCAPE_480/Consumer_Spending_51812.jpg" alt="Consumer spending up 0.3% in June while incomes rise 0.4%">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/business/article233286607.html#storylink=moresection">
        Consumer spending up 0.3% in June while incomes rise 0.4%
      </a>
    
  </h3>
  
   

  
    <time datetime="1564490771">
      July 30, 2019 05:46 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.theolympian.com/news/business/article233274185.html#storylink=moresection" class="image-link-macro" title="How much did the Trump administration pay Washington farms to make up for the trade war?">
                
                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998027001/da841d54-021f-47af-b93f-e4466b631242/399e2912-b313-4b5b-bee1-7154cdf93619/1280x720/match/image.jpg" alt="How much did the Trump administration pay Washington farms to make up for the trade war?">
                
                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g id="Icon-/-Video-/-Light" fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z" id="Combined-Shape"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/business/article233274185.html#storylink=moresection">
        How much did the Trump administration pay Washington farms to make up for the trade war?
      </a>
    
  </h3>
  
   

  
    <time datetime="1564489800">
      July 30, 2019 05:30 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.theolympian.com/news/business/article233328732.html#storylink=moresection" class="image-link-macro" title="AP source: Indians dealing Bauer to Reds, get Puig in deal">
                
                <img src="https://www.mcclatchy-wires.com/incoming/22t98x/picture233242671/alternates/LANDSCAPE_480/Indians_Royals_Baseball_93612.jpg" alt="AP source: Indians dealing Bauer to Reds, get Puig in deal">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/business/article233328732.html#storylink=moresection">
        AP source: Indians dealing Bauer to Reds, get Puig in deal
      </a>
    
  </h3>
  
   

  
    <time datetime="1564549570">
      July 30, 2019 10:06 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.theolympian.com/news/business/article233328652.html#storylink=moresection" class="image-link-macro" title="Key takeaways: Should Democrats go big or get real?">
                
                <img src="https://www.mcclatchy-wires.com/incoming/buhg8i/picture233327712/alternates/LANDSCAPE_480/Election_2020_Debate_30967.jpg" alt="Key takeaways: Should Democrats go big or get real?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.theolympian.com/news/business/article233328652.html#storylink=moresection">
        Key takeaways: Should Democrats go big or get real?
      </a>
    
  </h3>
  
   

  
    <time datetime="1564549367">
      July 30, 2019 10:02 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="233330247"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/Los_Angeles", "en", "-07:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/theolympian/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/the-olympian-news/id391027211?mt=8" class="more-link icon-label h4">
		The Olympian App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.theolympian.com/webApp/mccSignupPage?siteName=theolympian" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/TheOlympian" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/theolympian" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.youtube.com/user/olyphoto" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.theolympian.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www.theolympian.com/myaccount">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/Olympian/default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://www.theolympian.com/customer-service/contests-promotions/">Contests-Promotions</a>
            
                <a href="https://www.theolympian.com/myaccount">Vacation Hold</a>
            
                <a href="https://www.theolympian.com/rewards#navlink=mi_footer">Rewards</a>
            
                <a href="https://www.theolympian.com/myaccount">Pay Your Bill</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.theolympian.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.theolympian.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.theolympian.com/webApp/mccSignupPage?siteName=theolympian#navlink=mi_footer">Newsletters</a>
            
                <a href="http://nieschools.com/#navlink=mi_footer">News in Education</a>
            
                <a href="http://theolympian.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
                <a href="https://theolympian.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.theolympian.com/advertise/#navlink=mi_footer">Information</a>
            
                <a href="https://www.theolympian.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            
                <a href="http://media.theolympian.com/static/obits/">Place an Obituary</a>
            
                <a href="https://www.theolympian.com/circulars/#navlink=mi_footer">Today&#39;s Circulars</a>
            
                <a href="http://media.thenewstribune.com/static/sites/specialsections/oly/#navlink=mi_footer">Special Sections</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.theolympian.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.theolympian.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.theolympian.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="233330247"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="233330247"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.theolympian.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.theolympian.com/mistats/products/escenic.js"></script>
            <script src="//media.theolympian.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24726&contextPath=7109-24726&pubId=49&cat=&meta=read-wirestory&objId=233330247&type=article&title=Baltimore+schools%E2%80%99+mission%3A+Help+students+cope+with+trauma&url=https%3A%2F%2Fwww.theolympian.com%2Fnews%2Fbusiness%2Farticle233330247.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=24726&contextPath=7109-24726&pubId=49&cat=&meta=read-wirestory&objId=233330247&type=article&title=Baltimore+schools%E2%80%99+mission%3A+Help+students+cope+with+trauma&url=https%3A%2F%2Fwww.theolympian.com%2Fnews%2Fbusiness%2Farticle233330247.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.theolympian.com/news/business/article233330247.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-1601bef7c3eea92c5ecf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b18f94325133053659bc.js"></script>
    



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-52b649d41ef8fa8a4386.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3770",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15657");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15562");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7873/cc.js?ns=_cc7873" id="LOTCC_7873"></script>
    <script>_cc7873.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    </body>
</html>
