<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-theolympian.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.theolympian.com/wps/build/images/theolympian/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=391027211, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerOLY, app-argument=https://www.theolympian.com/news/business/article253760668.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="vRoZyog75kX2F8hfY0fTolIzBSS6XdGOltiXVwvBfYI"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="theolympian"/>
    <meta name="twitter:title" content="U.S. voting rights events reflect multiracial reform agenda"/>
    <meta property="og:site_name" content="The Olympian"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="U.S. voting rights events reflect multiracial reform agenda"/>
    <meta property="og:url" content="https://www.theolympian.com/news/business/article253760668.html"/>
    <meta property="og:description" content="In the nation’s capital on Saturday, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965."/>
    <meta name="twitter:description" content="In the nation’s capital on Saturday, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965."/>
    <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_1140/Voting_Right_March_73206.jpg"/>
    <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_1140/Voting_Right_March_73206.jpg"/>
    <meta property="fb:app_id" content="288795084488080"/>
    <meta name="title" content="U.S. voting rights events reflect multiracial reform agenda | The Olympian"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Thu, 09 Sep 2021 16:11:22 UTC"/>
    <meta name="copyright" content="Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission."/>
    <meta name="description" content="In the nation’s capital on Saturday, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965."/>
    <meta name="keywords" content="US, Voting Rights March"/>
    <meta name="news_keywords" content="US, Voting Rights March"/>
    <link rel="canonical" href="https://www.theolympian.com/news/business/article253760668.html"/>
    <meta name="original-source" content="https://www.theolympian.com/news/business/article253760668.html"/>
    <title>U.S. voting rights events reflect multiracial reform agenda | The Olympian</title>
    <link rel="amphtml" href="https://amp.theolympian.com/news/business/article253760668.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="139279242755149"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'331418','accuweather.locationString':'Olympia','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'5b83fb46-1943-423f-b976-68785663e832','connatix.id':'f48a2b45-c067-48e7-8dca-66b50a8cbf3b','connatixPlayerId':'77a9c48c-ef25-4040-a46c-55c080eaab3d','cs.circ_phone':'800-905-0296','cs.circ_url':'http://www.theolympian.com/myaccount','durationMedia':'1215','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'288795084488080','financialContent.account':'theolympian','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'theolympian','legacy.siteName':'theolympian','marketInfo.CarsAFF':'olympian','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on TheOlympian.com. The Olympian and TheOlympian.com also provide South Sound, and Olympia, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values','marketInfo.JobsQSCTY':'Olympia','marketInfo.JobsQSSTS':'WA,US','marketInfo.JobsSEO':'The Olympian and TheOlympian.com serve the people of Olympia, Washington and South Sound with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'GA_TON','marketInfo.Jobslr':'CBGA_TON','marketInfo.LiveConnectTag':'a-01ee','marketInfo.addcities':'Rainier, Tumwater, Yelm, Nisqually','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBGA_TON','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:OLYMPIATJ','marketInfo.city':'Olympia','marketInfo.clipped_taxonomy':'Business','marketInfo.code':'OLY','marketInfo.county':'Thurston County','marketInfo.domain':'theolympian','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Olympia','marketInfo.logoAltText':'The Olympian','marketInfo.market_identifier':'OLY.site_theolympian','marketInfo.name':'The Olympian','marketInfo.networkid':'7675','marketInfo.phone':'800-905-0296','marketInfo.product':'site','marketInfo.pushlyDomainKey':'CULVOCB1hEwq7pNWOOOXTooyI2cWj5iFOASB','marketInfo.region':'South Sound','marketInfo.shortURL':'breaking','marketInfo.siteId':'38','marketInfo.sourcelevel':'business','marketInfo.state':'Washington','marketInfo.state_abbreviation':'WA','marketInfo.staticDirectory':'theolympian','marketInfo.street_address':'605 11th Ave. SE, Suite 102, Olympia, WA 98501','marketInfo.taxonomy':'Business////','marketInfo.webmaster_email':'ian.swenson@thenewstribune.com','marketInfo.zipcode':'98506','nativo.story.placements':'840259,840260,844454','nativo.video.placements':'869326,869325','newsletter.name':'theolympian_afternoon_newsletter','publication.domain':'TheOlympian.com','publication.mediadomain':'media.theolympian.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631413, &quot;tid&quot;:1050606, &quot;wid&quot;:996401}','wishabi.bodyId':'','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '8',
      'enableConnatixZone': 'true',
      'sectionID': '24726','sectionsIds': '24726,24786,49196','topicsTags': '','lotameId': '7873',
    'domainName': 'www.theolympian.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253760668";
    mistats.pagename="Story:253760668|U.S. voting rights events reflect multiracial reform agenda";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|AARON MORRISON ";
    mistats.pubdate="2021/08/26";
    mistats.moddate="2021/08/26 H09";
    mistats.keywords="US, Voting Rights March";
</script>
<script src="//media.theolympian.com/misites/oly/theolympian.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="adf1756d-9b60-4a11-a10f-f7ae46667e67"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/theolympian/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/theolympian/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/theolympian/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/theolympian/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/theolympian/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/theolympian/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/theolympian/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/theolympian/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a23f02f3be656e98c2c3.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.theolympian.com/news/business/article253760668.html"
  },
  "headline": "U.S. voting rights events reflect multiracial reform agenda",
  "image": "https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/FREE_1140/Voting_Right_March_73206.jpg",
  "datePublished": "2021-08-26T09:11AM-07:00",
  "dateModified": "2021-08-26T09:14AM-07:00",
  "url": "https://www.theolympian.com/news/business/article253760668.html",
  "isBasedOn": "https://www.theolympian.com/news/business/article253760668.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/FREE_1140/Voting_Right_March_73206.jpg",
  "articleSection": "Business",
  "creator": ["The_Associated_Press","AARON MORRISON"],
  "keywords": [],
  "author": [{"@type": "Person","name": "AARON MORRISON "}],
  "publisher": {
     "name": "The Olympian",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.theolympian.com/wps/build/images/theolympian/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "theolympian",
    "productID": "theolympian.com:AllOLY-5027"
  },
  "description": "In the nation’s capital on Saturday, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253760668"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.theolympian.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.theolympian.com" class="market-logo" aria-label="The Olympian">
        <img src="/wps/build/images/theolympian/logo.svg" alt="The Olympian Logo" loading="lazy">
        <h1 class="title-meta">U.S. voting rights events reflect multiracial reform agenda | The Olympian
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search The Olympian" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search The Olympian" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.theolympian.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.theolympian.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.theolympian.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.theolympian.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.theolympian.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="https://www.theolympian.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.theolympian.com/webApp/mccSignupPage?siteName=theolympian#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://k12nie.com/?p=theolympian/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newspaper in Education</a></div>
                    <div role="none"><a href="https://www.theolympian.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.theolympian.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.theolympian.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.theolympian.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        
            <a href="https://www.theolympian.com/news/local/article246787177.html" tabindex="0" role="menuitem">Sourcebook</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.theolympian.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/obituaries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Death Notices</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Military News</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics &amp; Government</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Traffic</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/watchdog#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Watchdog</a></div>
                    <div role="none"><a href="https://www.theolympian.com/weather#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.legacy.com/obituaries/theolympian/" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/olympia/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.theolympian.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.theolympian.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cartoons</a></div>
                    <div role="none"><a href="https://www.theolympian.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.theolympian.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters to the Editor</a></div>
                    <div role="none"><a href="https://www.theolympian.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Columns</a></div>
                    <div role="none"><a href="https://www.theolympian.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.theolympian.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mariners</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Seahawks</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/soccer/mls/sounders-fc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sounders</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/college/pac-12/university-of-washington/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">UW Huskies</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.theolympian.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.theolympian.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.theolympian.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.theolympian.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Announcements</a></div>
                    <div role="none"><a href="https://www.theolympian.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food</a></div>
                    <div role="none"><a href="https://www.theolympian.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Fitness</a></div>
                    <div role="none"><a href="https://www.theolympian.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.theolympian.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.theolympian.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.theolympian.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts &amp; Culture</a></div>
                    <div role="none"><a href="https://www.theolympian.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.theolympian.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="http://calendar.theolympian.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events Calendar</a></div>
                    <div role="none"><a href="https://www.theolympian.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.theolympian.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.theolympian.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Outdoors
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.theolympian.com/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.theolympian.com/outdoors/hunting-fishing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fishing</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.theolympian.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local News Video</a></div>
                    <div role="none"><a href="https://www.theolympian.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.theolympian.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.theolympian.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.theolympian.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/olympia#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-19"
                         id="menubtn-19" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-19" role="menu" aria-labelledby="menubtn-19">
                    <div role="none"><a href="https://www.theolympian.com/advertise/sponsored-content/?ntv_adpz=3607" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.theolympian.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/olympia#navlink=navbar" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.theolympian.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.theolympian.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business">
      Business
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      U.S. voting rights events reflect multiracial reform agenda
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By AARON MORRISON   
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date">August 26, 2021 09:11 AM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=U.S.+voting+rights+events+reflect+multiracial+reform+agenda&amp;url=https://www.theolympian.com/news/business/article253760668.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theolympian.com/news/business/article253760668.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=U.S.%20voting%20rights%20events%20reflect%20multiracial%20reform%20agenda&body=https://www.theolympian.com/news/business/article253760668.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theolympian.com/news/business/article253760668.html&title=U.S. voting rights events reflect multiracial reform agenda">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.theolympian.com/news/business/article253760668.html&description=U.S. voting rights events reflect multiracial reform agenda&media=https://www.theolympian.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.theolympian.com/news/business/article253760668.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_1140/Voting_Right_March_73206.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_960/Voting_Right_March_73206.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_768/Voting_Right_March_73206.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_640/Voting_Right_March_73206.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_480/Voting_Right_March_73206.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/qx2sro/picture253760588/alternates/LANDSCAPE_1140/Voting_Right_March_73206.jpg" alt="FILE - In this Aug. 28, 2020, file photo, a man holds a photo of Martin Luther King, Jr., at the Martin Luther King Jr. Memorial during the March on Washington in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Carolyn Kaster, File)" title="FILE - In this Aug. 28, 2020, file photo, a man holds a photo of Martin Luther King, Jr., at the Martin Luther King Jr. Memorial during the March on Washington in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Carolyn Kaster, File)" loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        FILE - In this Aug. 28, 2020, file photo, a man holds a photo of Martin Luther King, Jr., at the Martin Luther King Jr. Memorial during the March on Washington in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Carolyn Kaster, File)
    
    
        
            <span class="byline">
                Carolyn Kaster
            </span>
        
        
            <span class="credit">AP</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.theolympian.com%2Fnews%2Fbusiness%2Farticle253760668.html"></script> <div><!----></div> <!----> <!----> <!----> <p>A decades-old fight to expand and protect voting rights will reach a fever pitch this weekend, when multiracial coalitions of civil, human and labor rights leaders hold rallies in Washington and across the nation to urge passage of federal voter protections eroded since the Voting Rights Act of 1965.</p> <!----><p>It's a united front that rights advocates say hasn’t been seen in two generations, back when the landmark federal legislation removed barriers keeping voters of color from easily accessing the ballot box.</p> <!----><p>Some progress was made this week, when the Democrat-controlled House of Representatives passed legislation Tuesday that would restore sections of historic voting legislation that allowed legal challenges to state voting laws. The Voting Rights Act also required states with a history of voter discrimination to get federal preclearance before changing laws.</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>True victory now hinges on the Senate, where Republicans have promised to block voting rights legislation and where Democrats don’t have enough votes to overcome a filibuster rule that requires some GOP support for passage. And with midterm elections approaching next year, some fear the window of opportunity is closing to do away with the filibuster and beat back state-level voter suppression.</p> <!----><p>“I think this has given us a sense of urgency,” said the Rev. Al Sharpton, whose “March On for Voting Rights” event with the families of Martin Luther King Jr. and the late Rep. John Lewis on Saturday will move from Washington’s McPherson Square to the National Mall, with the U.S. Capitol as a rally backdrop.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Newsletter and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="theolympian_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>“The Senate is now the battleground,” Sharpton said. “And clearly the timing of this couldn’t be better. Everything that we’re concerned about — whether it’s health care, whether it’s student loans, whether it’s educational equality, whether it’s economic relief — none of it can happen if our votes are lessened.”</p> <!----><p>The list of speakers, first shared with The Associated Press, includes Reps. Joyce Beatty, Terri Sewell, Sheila Jackson Lee and Mondaire Jones, along with civil rights attorney Benjamin Crump, the family of George Floyd, and American Federation of Teachers president Randi Weingarten.</p> <!----><p>Sharpton’s march and those in dozens of other cities, including Atlanta, Houston, Miami and Phoenix, cap a week of actions against a wave of proposals in conservative-leaning states to curb access to early voting, mail-in vote casting and ballot drop boxes used in pandemic-era elections. </p> <!----><p>Advocates say it’s a reaction to shifting racial demographics, made clear in recently released 2020 census data, and a corresponding shift in the balance of power between the white majority and Black and Latino people, as well as rapidly growing Asian communities.</p> <!----><p>Prominent Republicans, who have criticized the Democratic proposals as a power grab, say they aren’t opposed to election laws that expand voter access. And many of them support proposals to build trust among Americans who believe, albeit falsely, that the last presidential election was stolen from former President Donald Trump and other GOP candidates due to widespread voter fraud.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.theolympian.com/subscribe/create?param=f3JBDko=&amp;offer=NmEfaxcUb3lSCUJAfRI1aUM3DHcpfkJLGxVDG15QPgoUG0hQeHNFCkRKb29STx0HLisVS1BIbww8YEtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>The Democratic proposals include the John Lewis Voter Advancement Act, which would restore and strengthen the weakened 1965 law and add protections against suppression tactics affecting Indigenous communities. The separate For the People Act would create a national standard for voter registration, mail-in balloting and early voting, as well as curb racial gerrymandering and institute campaign finance reforms.</p> <!----><p>Meanwhile, a wave of Republican-backed state initiatives could disproportionately disenfranchise voters of color at a time when they have turned out at the polls at historically high levels in states like Georgia and Missouri, said Carmen Perez, president and CEO of The Gathering for Justice, a nonprofit founded by legendary musician and activist Harry Belafonte.</p> <!----><p>“It’s important that we create entry points for all people to get involved, especially when we’re looking at voting rights being taken away from Black and brown communities, as well as Indigenous communities,” said Perez, an organizer of the “Make Good Trouble Rally" in tribute to Lewis at the Lincoln Memorial Saturday.</p> <!----><p>The late civil rights icon was brutally beaten by a state trooper during the 1965 march from Montgomery to Selma, Alabama, that preceded passage of the Voting Rights Act that year. Perez’s rally is in the same location as last year’s commemorative March on Washington, where the families of George Floyd, Breonna Taylor and Jacob Blake urged support for federal policing reforms and voting rights legislation. </p> <!----><p>Tamika Mallory, co-founder of the social justice group Until Freedom, said voting rights are essential to electing leaders who support police reform.</p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“One reason we do not have the George Floyd Justice in Policing Act passed at this moment is because of the lack of support ... on both the Democratic side and the Republican party,” Mallory said.</p> <!----><p>“That means we have to elect new folks to office,” she said. “And we have to have the ability to go to the polls and not be suppressed.”</p> <!----><p>According to the Brennan Center for Justice, which tracks laws restricting voter access, between January and mid-July at least 18 states enacted 30 suppressive laws. More than 400 bills with rules that reduce mail-in voting access, ballot drop boxes and other restrictions were introduced in 49 states this year.</p> <!----><p>The bills followed the election of Joe Biden and Kamala Harris, the nation's first Black and South Asian vice president, along with a diverse group of progressive candidates to the House and Senate. On the same day as the Jan. 6 Capitol riot, Georgia declared the winners of its runoff elections — Democrats Raphael Warnock and Jon Ossoff, the state's first Black and Jewish senators.</p> <!----><p>An August poll by The Associated Press-NORC Center for Public Affairs Research found that 43% of Americans think the U.S. government is doing a good job protecting the right to vote, while nearly as many — 37% — say it’s doing a poor job. By comparison, in December of 2015, 70% said it was doing a good job compared with 15% who said a poor job. The drop came across party lines and across racial and ethnic groups.</p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>An AP-NORC poll  in April found about half of Americans supported expanding access to early and mail-in voting, while about 3 in 10 were opposed and the rest had no opinion. Automatic voter registration was the most popular Democratic proposal in the survey, endorsed by 60% of Americans.</p> <!----><p>The Biden administration, which said it supports the voting rights legislation passed by the House, hasn’t made getting it through the Senate a priority, critics and advocates say. Many see the biggest Senate hurdle as two Democratic senators, Kyrsten Sinema of Arizona and Joe Manchin of West Virginia, who have said they oppose eliminating the filibuster to take up the voting rights legislation.</p> <!----><p>That’s why the Rev. William Barber II, co-chair of the Poor People’s Campaign, planned to confront Manchin with a mass motorcade from the Boone County Courthouse in Madison, West Virginia, to the statehouse in Charleston to call out the senator's obstruction on the filibuster.</p> <!----><p>“Democrats need to step up, because they ran on all this stuff,” Barber said of the U.S. Senate. “Everybody said, if we get them the majority, they are going to do it. They’re willing to pass infrastructure with 51 (Democratic) votes in the Senate. Why can’t they pass voting rights laws with 51 votes?”</p> <!----><p>The Senate is set to recess ahead of the Labor Day holiday next month, making the prospects of action on the legislation unclear.</p> <div id="zone-el-108" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“The urgency of the moment dictates that we act now,” said NAACP President Derrick Johnson, whose civil rights organization has partnered with several national labor unions in support of federal voting rights legislation.</p> <!----><p>“In this moment, for the Senate to go home for recess without addressing the issue is a problem,” Johnson said.</p> <!----><p>___</p> <!----><p>Polling editor Emily Swanson in Washington contributed.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="253760593" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/m0c755/picture253760593/alternates/FREE_1140/Voting_Right_March_50228.jpg"
      data-alt=""
      data-caption="FILE - In this Aug. 28, 2020, file photo, marchers chant as they gather at Black Lives Matter Plaza near the White House in Washington, during the March on Washington commemorating the 57th anniversary of the Rev. Martin Luther King Jr.&#39;s &quot;I Have A Dream&quot; speech. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Manuel Balce Ceneta, File)"
      data-photographer="Manuel Balce Ceneta"
      data-credit="AP">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ajfben/picture253760603/alternates/FREE_1140/Voting_Right_March_53728.jpg"
      data-alt=""
      data-caption="FILE - In this July 17, 2021, file photo, a person holds a candle and a poster with an image of the late Rep. John Lewis during a rally in support of voting rights, at Black Lives Matter Plaza in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Jose Luis Magana, File)"
      data-photographer="Jose Luis Magana"
      data-credit="AP">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/6957b9/picture253760608/alternates/FREE_1140/Voting_Right_March_36561.jpg"
      data-alt=""
      data-caption="FILE - In this March 7, 2015, file photo, singing &quot;We Shall Overcome,&quot; President Barack Obama, third from left, walks holding hands with Amelia Boynton, who was beaten during &quot;Bloody Sunday,&quot; as they and the first family and others including Rep. John Lewis, D-Ga, left of Obama, walk across the Edmund Pettus Bridge in Selma, Ala., for the 50th anniversary of &quot;Bloody Sunday,&quot; a landmark event of the civil rights movement. (AP Photo/Jacquelyn Martin, File)"
      data-photographer="Jacquelyn Martin"
      data-credit="AP">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ly34yo/picture253760618/alternates/FREE_1140/Voting_Right_March_74579.jpg"
      data-alt=""
      data-caption="FILE - In this Aug. 28, 2020, file photo, the Rev. Al Sharpton, founder and president of National Action Network, speaks at the March on Washington, at the Lincoln Memorial in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. Sharpton’s march and other events set for Saturday cap a week of actions against a wave of proposals in conservative-leaning states to curb access to early voting, mail-in vote casting and ballot drop boxes used in pandemic-era elections. (AP Photo/Jacquelyn Martin, Pool, File)"
      data-photographer="Jacquelyn Martin"
      data-credit="AP">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/tx87vb/picture253760623/alternates/FREE_1140/Voting_Right_March_67661.jpg"
      data-alt=""
      data-caption="FILE - In this Aug. 2, 2021, file photo, the Rev. William Barber speaks during a Voting Rights rally on Capitol Hill, in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Jose Luis Magana, File)"
      data-photographer="Jose Luis Magana"
      data-credit="AP">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/ei7rg9/picture253760628/alternates/FREE_1140/Voting_Right_March_37098.jpg"
      data-alt=""
      data-caption="FILE - In this Aug. 28, 2021, file photo, Tamika Mallory poses for a photo at Bre-B-Q Community Barbecue and Concert Honoring All The Lives Lost to Police Violence at Shawnee Park presented by Until Freedom on day two of BreonnaCon in Louisville, Ky. In the nation’s capital multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. Mallory said voting rights are essential to people being able to elect leaders who will support the unfinished business of police reform. (Amy Harris/Invision/AP, File)"
      data-photographer="Amy Harris"
      data-credit="Amy Harris/Invision/AP">
    </div><div style="display: none"
      data-index="7"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/q7j3qx/picture253760633/alternates/FREE_1140/Voting_Right_March_53472.jpg"
      data-alt=""
      data-caption="FILE - In this Aug. 2, 2021, file photo, voting rights activists march outside of the U.S. Supreme Court, during a voting rights rally on Capitol Hill, in Washington. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Jose Luis Magana, File)"
      data-photographer="Jose Luis Magana"
      data-credit="AP">
    </div><div style="display: none"
      data-index="8"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/yjqyjm/picture253760638/alternates/FREE_1140/Voting_Right_March_45999.jpg"
      data-alt=""
      data-caption="FILE - In this Aug. 28, 2020, file photo, people walk on Pennsylvania Avenue during the March on Washington, on the 57th anniversary of the Rev. Martin Luther King Jr.&#39;s &quot;I Have A Dream&quot; speech. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Jose Luis Magana, File)"
      data-photographer="Jose Luis Magana"
      data-credit="AP">
    </div><div style="display: none"
      data-index="9"
      data-title=""
      data-src="https://www.mcclatchy-wires.com/incoming/h1kjn1/picture253760648/alternates/FREE_1140/Voting_Right_March_53456.jpg"
      data-alt=""
      data-caption="FILE - In this May 8, 2021, file photo, LaTosha Brown, co-founder of Black Voters Matter, stands atop the Edmund Pettus Bridge, a famous civil rights landmark in Selma, Ala. In the nation’s capital on Saturday, Aug. 28, 2021, multiracial coalitions of civil, human and labor rights leaders including Brown&#39;s group, are convening rallies and marches to urge passage of federal voter protections that have been eroded since the Voting Rights Act of 1965. (AP Photo/Vasha Hunt, File)"
      data-photographer="Vasha Hunt"
      data-credit="AP">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.theolympian.com/news/business/article253760668.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.theolympian.com/news/business/article253756738.html#storylink=readnext" class="image-link-macro kfocusable" title="US slightly upgrades GDP estimate for last quarter to 6.6%">

                <img src="https://www.mcclatchy-wires.com/incoming/mjot9s/picture253756728/alternates/LANDSCAPE_1140/Economy_GDP_00831.jpg" alt="US slightly upgrades GDP estimate for last quarter to 6.6%" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.theolympian.com/news/business/article253756738.html#storylink=readnext" >
        
        US slightly upgrades GDP estimate for last quarter to 6.6%
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By MARTIN CRUTSINGER  
            
                <span class="credit">AP Economics Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">August 26, 2021 09:05 AM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=US+slightly+upgrades+GDP+estimate+for+last+quarter+to+6.6%25&amp;url=https://www.theolympian.com/news/business/article253756738.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.theolympian.com/news/business/article253756738.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=US%20slightly%20upgrades%20GDP%20estimate%20for%20last%20quarter%20to%206.6%25&body=https://www.theolympian.com/news/business/article253756738.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.theolympian.com/news/business/article253756738.html&title=US slightly upgrades GDP estimate for last quarter to 6.6%">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.theolympian.com/news/business/article253756738.html&description=US slightly upgrades GDP estimate for last quarter to 6.6%&media=https://www.theolympian.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.theolympian.com/news/business/article253756738.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The U.S. economy grew at a 6.6% annual rate last quarter, slightly faster than previously estimated, the government said Thursday in a report that pointed to a sustained consumer-led rebound from the pandemic recession.</p>
        

        
            
            
	<a href="https://www.theolympian.com/news/business/article253756738.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/coronavirus/article253708748.html#storylink=trendingstories" >
        
        Unvaccinated fitness guru gets COVID and spends 47 days intubated. ‘I made a mistake’
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629909031"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/coronavirus/article253703698.html#storylink=trendingstories" >
        
        ‘Healthy’ 19-year-old got COVID. Now he faces ‘long-term ventilation,’ Texas family says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 24, 2021 9:52 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/state/washington/article253720058.html#storylink=trendingstories" >
        
        Watch county commissioner in WA state walk out after meeting melts down into mask protest
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629849129"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/coronavirus/article253709853.html#storylink=trendingstories" >
        
        10 Thurston residents died of COVID in the past week, as 676 new cases were tallied
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629834615"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/local/article253710788.html#storylink=trendingstories" >
        
        Shelton man airlifted to hospital after Tuesday morning wreck in Mason County
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629835604"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.theolympian.com/subscribe/create?param=f3JBDko=&amp;offer=NmEfaxcUb3lSCUJAfRI1aUM3DHcpfkJLGxVDG15QPgoUG0hQeHNFCkRKb29STx0HLisVS1BIbww8YEtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.theolympian.com/entertainment/article253724788.html#storylink=moresection" class="image-link-macro kfocusable" title="LoveOly Summer Fest wraps up -- at least for now">

                <img src="https://www.theolympian.com/latest-news/uhppn9/picture252857623/alternates/LANDSCAPE_480/03TainaJohnstonEthanTimmons.jpg" alt="LoveOly Summer Fest wraps up -- at least for now" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/entertainment/">
      Entertainment
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/entertainment/article253724788.html#storylink=moresection" >
        
        LoveOly Summer Fest wraps up -- at least for now
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 26, 2021 5:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.theolympian.com/news/business/article253756053.html#storylink=moresection" class="image-link-macro kfocusable" title="US jobless claims rise by 4,000 to 353,000">

                <img src="https://www.islandpacket.com/opinion/opn-columns-blogs/david-lauderdale/vzzaw9/picture250679279/alternates/LANDSCAPE_480/Now%20Hiring" alt="US jobless claims rise by 4,000 to 353,000" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/business/article253756053.html#storylink=moresection" >
        
        US jobless claims rise by 4,000 to 353,000
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 26, 2021 9:05 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.theolympian.com/news/business/article253752128.html#storylink=moresection" class="image-link-macro kfocusable" title="Cruise lines require vaccinations, tests, amid virus surge">

                <img src="https://www.mcclatchy-wires.com/incoming/91s18b/picture253752093/alternates/LANDSCAPE_480/Virus_Outbreak_Cruises_47417.jpg" alt="Cruise lines require vaccinations, tests, amid virus surge" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/business/article253752128.html#storylink=moresection" >
        
        Cruise lines require vaccinations, tests, amid virus surge
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 26, 2021 9:05 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-5"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/business/article253756813.html#storylink=moresection" >
        
        Parents file lawsuit after children injured on Tilt-A-Whirl
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 26, 2021 9:05 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.theolympian.com/news/business/article253759588.html#storylink=moresection" class="image-link-macro kfocusable" title="The Latest: NATO chief slams Kabul airport terrorist attack">

                <img src="https://www.mcclatchy-wires.com/incoming/793iwn/picture253754288/alternates/LANDSCAPE_480/Belgium_Afghanistan_98737.jpg" alt="The Latest: NATO chief slams Kabul airport terrorist attack" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/business/article253759588.html#storylink=moresection" >
        
        The Latest: NATO chief slams Kabul airport terrorist attack
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 26, 2021 9:05 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.theolympian.com/news/business/article253753008.html#storylink=moresection" class="image-link-macro kfocusable" title="Palestinian twins open cafe in converted jet in West Bank">

                <img src="https://www.mcclatchy-wires.com/incoming/de8n0k/picture253752963/alternates/LANDSCAPE_480/West_Bank_Airplane_Cafe_69683.jpg" alt="Palestinian twins open cafe in converted jet in West Bank" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.theolympian.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.theolympian.com/news/business/article253753008.html#storylink=moresection" >
        
        Palestinian twins open cafe in converted jet in West Bank
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 26, 2021 9:05 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/theolympian/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://theolympian.com/mobile" class="more-link icon-label h4">
		The Olympian App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.theolympian.com/webApp/mccSignupPage?siteName=theolympian" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/TheOlympian" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/theolympian" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/olyphoto" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.theolympian.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.theolympian.com/customer-service">Customer Service</a>
            <a href="https://www.theolympian.com/e-edition/today">eEdition</a>
            <a href="https://www.theolympian.com/customer-service/contests-promotions/">Contests-Promotions</a>
            <a href="https://www.theolympian.com/myaccount">Vacation Hold</a>
            <a href="https://www.theolympian.com/myaccount">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-olympian/#navlink=mi_footer">About Us</a>
            <a href="https://www.theolympian.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.theolympian.com/webApp/mccSignupPage?siteName=theolympian#navlink=mi_footer">Newsletters</a>
            <a href="https://www.theolympian.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.theolympian.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/olympia#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/olympia/index.html#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.theolympian.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.theolympian.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.theolympian.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.theolympian.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.theolympian.com/mistats/products/escenic.js"></script>
            <script src="//media.theolympian.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-07:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-739ff2403d59efa9e1f6.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
